• Cadac. Enabling digital starts here.
  • Autodesk Platinum Partner
  • Cadac Loyalty Program: exclusieve voordelen & cashback
  • +31 88 9322 333

Waarom zijn mijn BIM360 modellen niet toegankelijk na het aanpassen van mijn Autodesk ID?


Dernière modification le : 15 oktober 2021

Probleem:

Na het aanpassen van mijn Autodesk ID zijn de BIM360 modellen niet meer toegankelijk in Revit. 

Oorzaak:

De BIM360 modellen zijn gekoppeld aan het oude Autodesk ID.


Oplossing:

Volg de volgende stappen om opnieuw toegang te krijgen tot de BIM360 modellen.

  1. Sluit Revit
  2. Verander het Autodesk ID in de gewenste naam via profile.autodesk.com 
  3. Hernoem de CollaborationCache-map. De locatie van deze map is: C:\Users\USERNAME\AppData\Local\Autodesk\Revit\Autodesk Revit XXXX\CollaborationCache. Deze map is versie afhankelijk.
  4. Start Revit
  5. De BIM360 modellen zijn nu weer toegankelijk.


Let op, Doordat de CollaborationCache map opnieuw aangemaakt dient te worden door Revit, duurt de eerste keer opstarten van het BIM360-project langer dan gebruikelijk.