Naar hoofdinhoud

Wanneer ik Cadac/Nordined LT installeer krijg ik de foutmelding "Microsoft .net framework versie 2.0.50727 moet geïnstalleerd zijn". Wat moet ik doen?

Troubleshooting

Laatst gewijzigd op 27 mei 2021

Probleem:

Bij het opstarten van de installatieprocedure van Cadac/Nordined LT krijgt u de foutmelding: Installer informatie "Microsoft .net framework versie 2.0.50727 moet geïnstalleerd zijn"

Gevolgd door de foutmelding: Fatale fout "De installatie is afgebroken vanwege een fout"


Oorzaak:

U gebruikt Windows 8.x of Windows 10. Hierin staan de oudere versie van het .net framework versie 2 en 3 standaard niet geïnstalleerd.


Oplossing:

Configuratiescherm/Control Panel -> Programma's en Onderdelen/Programs and Features

Zet Windows onderdelen aan of uit/Turn Windows Features on or off

Activeer het onderdeel/feature ".NET Framework 3.5 (includes .NET 2.0 and 3.0)"

Klik op [ OK ]


Kies voor de mogelijkheid "Laat Windows Update de bestanden voor u downloaden" / "Let Windows Update download the files for you"


Nadat de bestanden zijn gedownload en geïnstalleerd:

klik op [ Sluiten ] / [ Close ]


Herstart de installatieprocedure van Cadac/Nordined LT.


Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld