Probleem:
Na het updaten van TheModus (versie 6.0.42. -> versie 1.3.0.x) komt bij het zoeken in de bibliotheek en/of het laten genereren van aansluitoplossingen herhaaldelijk het inlogscherm op terwijl je al inlogt bent.
Oorzaak:
TheModus maakt gebruik van internetcookies waarmee de inloggegevens van de gebruiker worden bewaard.
Als gevolg van een update van versie 6.0.4.2 naar de nieuwste TheModus versies worden er nieuwe cookies gebruikt.
Deze twee versies van de cookies conflicteren met elkaar en zorgen voor de inlogproblematiek.
Oplossing:
Verwijder 'alle' Cadac cookies uit de internet browsers, met name Internet explorer.
Het verwijderen van alle cookies kan ook gevolgen hebben voor de inlog van andere websites.
Hoe kan ik specifieke cookies verwijderen van specifieke websites in Internet Explorer.
Via Internet Explorer:
Open Internet Explorer
- Selecteer het 'tandwiel' icoon of type <ALT>+<X>, en selecteer 'Internet options'/ 'Internetopties'
- Activeer het tabblad 'General' / 'Algemeen'
- In de sectie 'Browsing history' / 'Browsegeschiedenis', klik op [ Settings ] / [ Instellingen ]
- In het 'Website Data Settings' / 'Tijdelijke internetestanden' dialoog box, klik op [ View files ] / [ Bestanden weergeven ]
- Gebruik de 'zoek' functie om te zoeken naar 'cadac'
- Selecteer de cookies: cookie:<gebruikersnaam>@....
- Druk op de <Delete> knop op het toetsenbord
- In het waarschuwingsdialoog, klik [ Ja ]
Via 'Windows Verkenner':
- Open Windows Verkenner
- Browse naar de map: %localAppData%\Microsoft\Windows\INetCache\
- Gebruik de 'zoek' functie om te zoeken naar 'cadac'
- Selecteer de cookies: cookie:<gebruikersnaam>@....
- Druk op de <Delete> knop op het toetsenbord
- In het waarschuwingsdialoog, klik [ Ja ]
In Microsoft Edge(en op Edge gebaseerde browsers zoals Chromium) is het niet mogelijk om individuele cookies te verwijderen. Gebruik hiervoor een 'cookie cleaner' zoals 'CCleaner'.
Cookie overzicht:
Naam | Internetadres | Gebruikt voor/door |
Cookie: <gebruikersnaam>@cadac.eu.auth0.com/ | Cookie: <gebruikersnaam>@cadac.eu.auth0.com/ | Cadac Named Use login |
Cookie: <gebruikersnaam>@modules.cadac.com/ | Cookie: <gebruikersnaam>@modules.cadac.com/ | Cadac Modules. Komt te vervallen |
Cookie: <gebruikersnaam>@modulesDemo.cadac.com | Cookie: <gebruikersnaam>@modulesdemo.cadac.com | Cadac Modules Demo. Komt te vervallen |
Cookie: <gebruikersnaam>@themodus.cadac.com/ | Cookie: <gebruikersnaam>@themodus.cadac.com | Website: TheModus portal Komt te vervallen |
Cookie: <gebruikersnaam>@themodussuite.cadac.com | Cookie: <gebruikersnaam>@themodussuite.cadac.com | TheModus Zoekscherm |
Cookie: <gebruikersnaam>@www.cadac.com | Cookie: <gebruikersnaam>@www.cadac.com | Website www.Cadac.com |
Login | Cookie: <[email protected]/ usernamepassword/login | Cadac Named Use Login |
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen