Naar hoofdinhoud

Wat moet ik doen bij het krijgen van de melding 'Fout bij het laden 2D module Techline 4.4.6.0' bij het genereren/vervangen van doorsnedes

Troubleshooting

Laatst gewijzigd op 17 december 2021

Probleem:

Na de installatie van Techline 4.4.6.0 is het niet meer mogelijk om bestaande of nieuwe doorsnedes aan te maken of te vervangen.

Deze geven een foutmelding:

of


De doorsnede wordt wel gemaakt/vervangen echter is dit een bovenaanzicht en is nog 3D i.p.v. een doorsnede.


Oorzaak:

In de installatie bestanden van Techline versie 4.4.6.0 missen een tweetal bestanden t.b.v AutoCAD 2022


Oplossing:

Er zijn twee oplossingen mogelijk:

  1. Download en installeer Techline versie 4.4.6.1
  2. Download de bijlage: 'Bugfix Techline 4.4.6.0 voor Acad2022.zip' en voer de handelingen uit zoals in de 'lees mij.pdf' beschreven.



Bijlagen


Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld