Naar hoofdinhoud

Wat moet ik doen bij een missende schijfletter bij koppelen Nordined E-Database

Troubleshooting

Laatst gewijzigd op 3 februari 2022

Probleem:

Bij het doorlopen van het stappenplan: De E-database werkt niet goed. Ik krijg de melding "VLA-Object: NIL, EDB-1055" of "EDB 1023" bij Nordined Elektra. Wat moet ik doen? is de schijfletter binnen de ODBC koppeling niet zichtbaar. Hierdoor kan de gecentraliseerde Nor_Elektra.mdb niet gekoppeld worden.

Deze schijf is binnen Windows Verkenner wel zichtbaar.


Oorzaak:

De oorzaak hiervan is niet bekend.


Oplossing:

Open de Commandprompt (als admin)


Geeft de opdracht: Net Use <schijfletter>: <spatie> \\<Servernaam>\<eventuele submappen>
Geef <Enter>
Er kunnen twee reacties volgen:
  1. Er volgt een vraag "<Schijfletter>: heeft een opgeslagen verbinding met \\<Servernaam>\<eventuele submappen>. Wilt u de opgeslagen verbinding overschrijven? (J/N)"
    Geef <J>
    Melding:  "De Opdracht is voltooid."
  2. Er volgt een melding: "Systeemfout 85. De lokale apparaatnaam wordt al gebruikt."
    Geef het commando: Net Use <Schijfletter>: <Spatie> /delete
    reactie: "<Schijfletter>: is verwijderd."
    geef de opdracht: Net Use <Schijfletter>: <spatie> \\<Servernaam>\<eventuele submappen>
    reactie: "De opdracht is voltooid."

Bijvoorbeeld:



De schijfletter moet nu wel zichtbaar moeten zijn in de OBDCad32 koppeling voor Nor_Elektra.



Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld