Naar hoofdinhoud

Sanitair LT -06- Functies Algemeen - TheModus Suite LT (Nordined LT)

How to - Sanitair LT

Laatst gewijzigd op 20 mei 2021

INHOUDSOPGAVE



Functies Algemeen

Renvooi plaatsen


Van de op tekening geplaatste symbolen kan een renvooi worden aangemaakt.

 

Renvooi op tekening plaatsen

  1. Selecteer knop [ Tel ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Renvooi' in het rolmenu
  3. Selecteer het gebied waarin de symbolen voorkomen die (enkelvoudig) in het renvooi moeten worden opgenomen
  4. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Het renvooi komt aan de kruisdraden hangen
  5. Plaats het renvooi op tekening
  6. Klik op knop [ Sluiten ] om het telvenster te verlaten


Terug naar Inhoudsopgave


Maatvoeren


Voor het maatvoeren van de tekening worden de standaard AutoCAD-opties gebruikt.

 

Maatvoeren

  1. Selecteer knop [ Maten ]in Knoppenbalk NOR-Sanitair LT
    Afhankelijk van welke module actief is heeft het venster 2 of 3 tabbladen:
    Enkellijnig: tabbladen Bematen, Maatvoeren en Peilmaat
    Dubbellijnig: tabbladen Bematen en Maatvoeren
  2. Selecteer type maatvoering en te gebruiken opties in venster 'Bematen' 
  3. Klik op knop [ OK ]
  4. Plaats 1e en 2e maatpunt. (Gebruik AutoCAD plaatsingsfuncties)
  5. Plaats de maatlijn
  6. Bevestig met <Enter>
    of
    wijzig de uitgelezen maat.
  7. Klik in het commandovenster op
    • Knop [ Volgende ] voor plaatsen van de volgende maatlijn
    • Knop [ Stoppen ] om terug te keren naar het venster 'Bematen'
    • Knop [ Opnieuw ] om net geplaatste maatlijn te verwijderen en opnieuw te tekenen.


Het standaard maatvoeringscommando van AutoCAD LT wordt gebruikt, waarbij associatief wordt gemaatvoerd. Dit betekent dat, als met het commando STRETCH de maatpunten verplaatsen (met het gemaatvoerde element), de maat automatisch wordt aangepast. Behalve als de maat handmatig is ingegeven.

Terug naar Inhoudsopgave


Bematen leidingen en buizen


Bij het tekenen van leidingen en buizen worden al diameters opgegeven. Deze gegevens zijn uit de tekening uit te lezen en bij de leiding of buis te plaatsen.

Bij een combinatie van leidingen kunnen leidingen tezamen worden bemaat indien de diameters gelijk zijn.

Leidingen en buizen kunnen globaal bemaat worden: verschillende gegevens bij alle geselecteerde leidingen en buizen.

Enkellijnige flexibele leidingen zijn eveneens te bematen.

De maattekst wordt altijd horizontaal geplaatst; het tekenen van de verwijslijn bij leidingen is afhankelijk van het aan of uit staan van ORTHO. 

Bij dubbellijnige afvoeren wordt de verwijslijn altijd haaks op de buis getekend.

 

 

 

Leidingen bematen

  • Klik op knop  (Enkellijnig)
  1. Selecteer knop [Maten] in knoppenbalk NOR-Sanitair LT
  2. Geef in tabblad 'Bematen' in venster 'Maten'op
    • bematen:
      Enkele leiding
      of
      Combinatie van leidingen
    • bemating:
      Automatisch
      of
      Handmatig, onder opgave van diameter
  3. Klik op knop [ OK ]
  4. Selecteer de te bematen leiding (klikpunt 1.)
    of
    meerdere leidingen van een combinatie (via <crossing>-optie met klikpunten 1. en 2.)
    • Als bij de geselecteerde leidingen meerdere diameters voorkomen moet in het popup-venster voor één van de gevonden waarden worden gekozen. Alleen voor de geselecteerde waarde worden de leidingen bemaat met een enkele verwijzing. 
  5. Geef de plaats van de maattekst aan (klikpunt 2.)
    1. ORTHO = AAN : haaks op leiding ter hoogte van selectiepunt (1.) van leiding
    2. ORTHO = UIT   : op plaats waar geklikt is (klikpunt 2.)
  6. Klik op [ OK ] in het commandovenster
    of
    toets <F11>
    De bemating wordt geplaatst.
  7. Selecteer de volgende leiding
    of
    klik op knop [ Stoppen ].

Leidingen globaal bematen

  • Klik op knop  (Enkellijnig)
  1. Selecteer knop [ Maten ] in knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Globaal' in tabblad 'Bematen' in venster 'Maten' op
  3. Selecteer welke gegevens bijgeschreven moeten worden in vak 'Opties'
    1. Diameter
    2. Lengte
    3. Peilmaat
  4. Klik op knop [ OK ]
  5. Selecteer de leidingen die globaal bemaat moeten worden
  6. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Bij alle leidingen worden de gewenste gegevens bijgeschreven.

Afvoer (buizen) bematen

  • Klik op knop  (Dubbellijnig)
  1. Selecteer knop [ Maten ] in knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Bematen afvoerbuis' op tabblad 'Bematen' in venster 'Afvoer bematen' 
  3. Klik op knop [ OK ] 
  4. Selecteer de te bematen leiding (klikpunt 1.)
  5. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  6. Geef de plaats van de maattekst aan (klikpunt 2.)
  7. Klik op [ OK ] in het commandovenster
    of
    toets <F11>
    De bemating wordt geplaatst.
  8. Selecteer de volgende leiding
    of
    klik op knop [ Stoppen ].

Afvoer globaal bematen

  • Klik op knop  (Dubbellijnig)
  1. Selecteer knop [ Maten ] in knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Globaal bematen' op tabblad 'Bematen' in venster 'Afvoer bematen' 
  3. Geef op of de lengte en/of de diameter moet worden bijgeschreven
  4. Klik op knop [ OK ]
  5. Selecteer de te bematen buizen
  6. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Langs de buizen wordt de lengte en/of diameter bijgeschreven.

Terug naar Inhoudsopgave


Peilmaten plaatsen


Bij het tekenen van leidingen kunnen de peilmaat  al worden opgegeven. Deze maten zijn uit de tekening uit te lezen en bij de leiding.

   

Peilmaten plaatsen

  • Klik op knop  (Enkellijnig)
  1. Selecteer knop [ Maten ] in knoppenbalk NOR-Sanitair LT
  2. Geef in tabblad 'Peilmaat' in venster 'Maten'de wijze van plaatsing op
    • Met ovaal
      of
      Zonder Ovaal
    • Automatisch
      of
      Handmatig, onder opgave van peilmaat
  3. Klik op knop [ OK ]
  4. Selecteer de te bematen leiding (klikpunt 1.)
  5. Geef de plaats van de maattekst aan
    • ORTHO = AAN : haaks op leiding ter hoogte van selectiepunt (1.) van leiding
    • ORTHO = UIT   : op plaats waar geklikt is (klikpunt 2.)
  6. Klik op [ OK ] in het commandovenster
    of
    toets <F11>
    De peilmaat wordt geplaatst.

Terug naar Inhoudsopgave


Sparingen


Sparingen kunnen worden gegenereerd op basis van de geplaatste hulpstukken.

Na plaatsing van een meetpunt kunnen de bijbehorende symbolen worden geselecteerd; de sparingsymbolen worden geplaatst en voorzien van een volgnummer.

Afzonderlijke sparingen kunnen worden gegroepeerd tot een grote sparing.

Van de sparingen kan een sparingslijst worden opgesteld.

Via knop [Lagen] kunnen de sparingen (alleen) zichtbaar of onzichtbaar gemaakt worden.

In het configuratiebestand ..\Program Files\Nordined - Prequest\Lt 6\Slt\B\Sparing.ini staan de benodigde instellingen. 

 

Plaatsen Meetpunt

  1. Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Sparing' in het rolmenu
  3. Klik op knop [ Meetpunt plaatsen ] in venster 'Sparingen'
  4. Plaats het meetpunt op de tekening en geef de rotatie op
  5. Geef in het venster 'Enter Attributes' eventueel een andere tekst en/of nummer op
  6. Klik op knop [ OK ] 
  7. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Venster 'Sparingen' wordt weer getoond.
  8. Klik op knop [ Afsluiten ] om venster 'Sparingen' te verlaten.

Coderen Meetpunt

  • Meetpunt is reeds geplaatst
  1. Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Sparing' in het rolmenu
  3. Klik op knop [ Meetpunt coderen ] in venster 'Sparingen'
  4. Selecteer het meetpunt op de tekening
  5. Geef in het venster 'Enter Attributes' eventueel een andere tekst en/of nummer op
  6. Klik op knop [ OK ] 
  7. Klik op knop [ OK ] in het commandovenster, of toets <F11>
    Venster 'Sparingen' wordt weer getoond.
  8. Klik op knop [ Afsluiten ] om venster 'Sparingen' te verlaten.

Genereren sparingen

  • Meetpunt reeds geplaatst en gecodeerd
  • Als venster 'Sparingen' nog niet actief is:

1.    Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT

2.    Selecteer 'Sparingen' in het rolmenu

  1. Stel de wijze van plaatsen van de sparingsymbolen in:
    1. Altijd horizontaal
    2. Onder een vaste op te geven hoek
    3. Met dezelfde rotatie als het meetpuntsymbool
    4. Met dezelfde rotatie als het bijbehorende sanitair-symbool
  2. Klik op knop [ Genereer sparing ] in venster 'Sparingen'
  3. Selecteer het te gebruiken Sparingsmeetpunt
  4. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  5. Selecteer de uit te sparen symbolen
  6. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  7. Geef het startnummer voor de sparingsnummering op
  8. Klik op knop [ OK ]
    De sparingsymbolen worden geplaatst en genummerd.
    Venster
    'Sparingen' wordt weer getoond.
  9. Klik op knop [ Afsluiten ] om venster 'Sparingen' te verlaten.

Sparingen groeperen

  • Meetpunt reeds geplaatst en gecodeerd
  • Sparingen reeds gegenereerd
  • Als venster 'Sparingen' nog niet actief is:
  1. Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Sparingen' in het rolmenu
  1. Klik op knop [ Groepeer sparingen ]
  2. Selecteer de te groeperen sparingen
  3. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Een nieuw sparingssymbool wordt geplaatst met als grootte de omgeschreven rechthoek van de geselecteerde sparingen en krijgt een nieuw sparingsnummer
  4. Selecteer de volgende te groeperen sparingen
    of
    klik op knop [ Stoppen ]in het commandovenster
    Venster 'Sparingen' wordt weer getoond.
  5. Klik op knop [ Afsluiten ] om venster 'Sparingen' te verlaten.

Sparingslijst plaatsen

  • Meetpunt reeds geplaatst en sparingen gegenereerd
  • Als venster 'Sparingen' nog niet actief is:
    1. Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
    2. Selecteer 'Sparingen' in het rolmenu
  1. Klik op knop [ Sparingslijst plaatsen ] in venster 'Sparingen'
  2. Selecteer het meetpunt waarvoor de sparingslijst moet worden opgesteld.
  3. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  4. Selecteer de sparingen die in de lijst moeten worden opgenomen
  5. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    De sparingslijst komt aan de kruisdraden te hangen.
  6. Plaats de sparingslijst op de tekening
    Venster 'Sparingen' wordt weer getoond.
  7. Klik op knop [ Afsluiten ] om venster 'Sparingen' te verlaten.

Sparingen verwijderen

  • Als venster 'Sparingen' nog niet actief is:
  1. Klik op knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Sparingen' in het rolmenu
  1. Klik op knop [ Sparingen verwijderen ] in venster 'Sparingen'
  2. Selecteer de te verwijderen sparingen (andere symbolen mogen ook geselecteerd worden)
  3. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
    Alleen de geselecteerde sparingssymbolen worden verwijderd; de hulpstukken blijven aanwezig.

Terug naar Inhoudsopgave


Plaatsen algemene symbolen


Behalve elektra-symbolen zijn ook algemene standaard symbolen te plaatsen:

•    Noordpijlen

•    Schaallatten

•    Wijzigingspijlen

 

Noordpijl en schaallat plaatsen

  1. Kies knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer functie 'Algemene symbolen' in het rolmenu
  3. Klik op knop en selecteer een Noordpijl of Schaallat
  4. Klik op knop [ OK ]
  5. Plaats de Noordpijl of Schaallat op de tekening en geef de rotatie op
  6. Klik op knop [ Volgend ] om het volgende identieke symbool te plaatsen
    of
    klik op knop [ OK ]
    of
    klik op knop [ Annuleer ] in het commandovenster
  7. Selecteer in venster Aanvullende symbolen een ander symbool
    of
    klik op knop [ Annuleren ] om de functie af te sluiten


Wijzigingspijl plaatsen

  1. Kies knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer functie 'Algemene symbolen' in het rolmenu
  3. Klik op knop en selecteer de wijzigingspijl
  4. Geef de wijzigingsletter en de wijzigingsdatum op
  5. Klik op knop [ OK ]
  6. Plaats de wijzigingspijl op de tekening en geef de rotatie op
  7. Klik op knop [ Volgend ] om de volgende wijzigingspijl (met dezelfde wijzigingsletter en –datum) te plaatsen
    of
    klik op knop [ OK ]in het commandovenster
    Pas na klikken op knop [ OK ] worden de gegevens in de wijzigingpijl geplaatst.
    De teksten worden "leesbaar" binnen de pijl geplaatst (horizontaal of vanaf links).
  8. Selecteer in venster 'Aanvullende symbolen' een ander symbool
    of
    klik op knop [ Annuleren ] om de functie af te sluiten

Terug naar Inhoudsopgave


Teksten en attributen bewerken


Geplaatste teksten en attributen kunnen groepsgewijs bewerkt worden:

  • Wijziging van laagnaam
  • Wijziging van kleur
  • Wijziging van teksthoogte
  • Wijziging/vervanging van tekst(delen) door een andere tekst of tekstdeel 
  • Tekstrotatie

Hierbij kunnen verschillende selectiemogelijkheden (filters) worden opgegeven op basis van:

  • Laagnaam
  • Kleur
  • Teksthoogte
  • Tekstinhoud
  • Attribuutnaam
  • Tekst rotatie
De standaard commando's om teksten te wijzigen zijn DDEDIT, DDMODIFY en CHANGE kennen deze combinatie van mogelijkheden niet.
Teksten worden met de standaard AutoCAD commando's TEXT, DTEXT en MTEXT geplaatst.

 


Wijzigen teksten of attributen

  1. Selecteer knop [ Bewerk ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Bewerken tekst' in het Rolmenu
  3. Geef selectie criteria op voor de te vervangen teksten of attributen
  4. Geef de nieuwe tekst of teksteigenschappen op
    Tekstkleur kan worden bepaald
    • Automatisch: Volgens norm
      of
    • Opgave: kleur.
  5. Klik op knop [ OK ]
  6. Selecteer de te wijzigen teksten of attributen
  7. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>

Terug naar Inhoudsopgave


Laagbewerkingen


Elementen die niet direct met NOR-Sanitair LT kunnen worden getekend kunnen met standaard AutoCAD-commando’s worden getekend. Deze elementen moeten wel op de juiste laag worden gezet. Hiervoor moet de betreffende laag actief current) worden gemaakt.

Elementen op een foutieve laag kunnen op de juiste laag worden overgezet.

Afzonderlijke lagen kunnen uit gezet worden.

Laag actief maken

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Laag actief'
  3. Selecteer element op gewenste laag
  4. Klik op knop [ OK ]

Elementen van laag wijzigen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Wijzig laag'
  3. Selecteer element op laag waarop element gezet moet worden
  4. Klik op knop [ OK ]
  5. Selecteer elementen die op aangewezen laag gezet moeten worden
  6. Klik op knop [ OK ]

Laag uit zetten

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Laag uit'
  3. Selecteer element op gewenste laag
  4. Klik op knop [ OK ]

Terug naar Inhoudsopgave


Kleuren tekening wijzigen


De entiteiten (lijnen, teksten, symbolen, etc.) kunnen van kleur worden veranderd, zodat deze bijvoorbeeld niet (storend) op de voorgrond treden.

De gewijzigde tekening moet worden opgeslagen als .DXF-bestand; de oorspronkelijke tekening blijft ongewijzigd op het scherm.

De gewijzigde tekening (in DXF-formaat) moet vervolgens in AutoCAD worden geopend om de tekening te bewerken en/of als .DWG-bestand te kunnen opslaan om de tekening als XREF-tekening te kunnen gebruiken. 

 

 

Kleuren tekeningonderdelen wijzigen

  1. Selecteer knop [ Bewerk ] in knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Kleuren in tekening wijzigen' in het rolmenu
  3. Geef in het venster op
    • Alles volgens de laagkleur (Bylayer) te wijzigen
    • En/of Alles naar een gelijke kleur om te zetten
    • Geef zonodig een andere directory en bestandsnaam op
  4. Klik op knop [ OK ]
    De kleuren in de tekening worden aangepast en de tekening wordt opgeslagen.
    Gemeld wordt, dat de opgeslagen DXF tekening moet worden geopend om te kunnen bewerken.
  5. Klik op knop [ OK ]
    De oorspronkelijke tekening blijft hierbij ongewijzigd op het scherm.

Terug naar Inhoudsopgave


Laaginstellingen


Voor het plotten en voor het bewerken van de tekening kan het handig zijn de standaard laaginstellingen aan te passen: aan/uit, kleur, lijntype.

Het is mogelijk elke aparte instelling op te slaan en weer in te lezen.

Door de standaard naamgeving van lagen kunnen de laaginstellingen in elke tekening gebruikt worden.

 

Laaginstelling opslaan

  • Wijzig eventueel de laaginstellingen, in AutoCAD LT Menu FORMAT, Layer.
  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Laaginstell. Opslaan'
  3. Geef laaginstelling een naam linksboven in het venster.
    • LAGEN.SVL is standaard instelling
    • standaard directory is C:\Program Files (x86)\Cadac Group\LT 7\SLT\B
    • extensie van bestand is .SVL 
  4. Klik op knop [ OK ]

Laaginstelling inlezen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Laaginstell. Opvragen'
  3. Selecteer 'laaginstelling' linksmidden in het venster.
  4. LAGEN.SVL is standaard instelling
    • standaard directory is C:\Program Files (x86)\Cadac Group\LT 7\SLT\B
    • extensie van bestand is .SVL 
  5. Klik op knop [ OK ]
    laag voor laag wordt dan ingesteld. Dit kan enige tijd nemen.

Terug naar Inhoudsopgave


Lagenbeheer


Laaggroepen kunnen simpel “aan” en “uit” worden gezet.

Standaard zijn laaggroepen gedefinieerd die binnen de applicatie zinvol zijn. Het is mogelijk om eigen laaggroepen te definiëren. Dit gebeurt met Notepad.exe in configuratiebestand ..\B\Layerman.ini.

 

 

Aan of Uit zetten van laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Selecteer de laaggroep(en) in venster 'Lagen'
  4. Voor het toepassen in de actieve viewport:
    Vink In actieve viewport “Aan”
  5. Klik op knop [ Aan ] of knop [ Uit ]
    De lagen worden direct aan resp. uit gezet.
  6. Klik op knop [ Sluiten ] om het venster te verlaten

Aanpassen laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Klik op knop [ Instellen ]
    Notepad.exe wordt gestart met ..\B\Layerman.ini
    • Toevoegen van laaggroepen (aan venster 'Lagen')
      Voeg onder sectie [Lagensets] een nieuwe laaggroep toe:
      • Structuur:    “Omschrijving”=Laagnaam
      • Als wildcards mag het volgende toegepast worden:
        • ? Voor een willekeurig teken
        • * Voor een willekeurige reeks tekens 
        • [lijst] voor een serie tekens b.v. [1-3] voor 1,2,3 ; [C-F] voor C,D,E,F
      • Er mogen ook meerdere laagnamen, gescheiden door komma’s (,) achter elkaar gezet worden
    • Wijzigen laaggroep
      Wijzig het laagfilter van de laaggroep onder sectie [Lagensets]
    • Verwijderen laaggroep (uit venster 'Lagen')
      Verplaats de regel met de betreffende laaggroep onder sectie [Lagensets] naar onder sectie [Laagdefinities] 
      In venster 'Lagen' zullen alleen de laaggroepen worden getoond die onder sectie [Lagensets] staan; de laaggroepen onder sectie [Laagdefinities] worden niet getoond.
  4. Sla het gewijzigde bestand op

Terug naar Inhoudsopgave


Eigen symbolen maken


Eigen symbolen zijn aan te maken en in een eigen symbolenmenu te zetten.

Vanuit dit eigen symbolenmenu kunnen de symbolen op tekening worden geplaatst.

De symbolen worden opgeslagen in map C:\Program Files (x86)\Cadac Group\LT 7\SLT\U, of zoals is ingesteld onder Opties, Padinstellingen.

In deze map staat een Access database met nadere gegevens van de usersymbolen, en staat per symbool een .dwg en een .sld bestand.

 

Aanmaken nieuw symbool

  • Teken het symbool op laag 0
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Symbolen toevoegen'
  3. Vul in venster 'Eigen symbool aanmaken'de gegevens in
    • Symboolnaam en omschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken
    • Eventueel submenu kiezen of nieuw aanmaken; bij het aanmaken van een submenu wordt ook een slide gemaakt als afbeelding binnen het iconenvenster
      Eigen menu's en submenu's zijn ook aan te maken via het venster Wijzigen eigen menu. Zie hiervoor: Eigen symbolenmenu wijzigen.
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ]
  4. Klik op knop [ Aanmaken ]
  5. Geef het invoegpunt van het symbool op tekening aan
  6. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  7. Selecteer alle elementen van het te maken symbool
  8. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  9. Geef gebied aan voor maken afbeelding
  10. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>


Opnemen bestaand symbool

  • Symbool is al op de harde schijf/server aanwezig
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Symbolen toevoegen'
  3. Selecteer 'Symbool van schijf' en klik op knop [ Ophalen ]
  4. Selecteer 1 of meerdere symbolen van schijf
  5. Vul in venster 'Eigen symbool aanmaken'per symbool de overige gegevens in
    • Symboolomschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken, plaatsen in een bestaand of nieuw te maken submenu
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ]
  6. Klik op knop [ Aanmaken ]
    Het symbool wordt opgenomen in het menu.

Terug naar Inhoudsopgave


Eigen symbolenmenu wijzigen


Bij het aanmaken van de eigen symbolen wordt het een eigen symbolenmenu opgebouwd. Dit eigen symbolenmenu is achteraf aan te passen.

De volgende wijzigingen zijn mogelijk:

  • Wijzigen van de naam van een menu
  • Toevoegen van een nieuw eigen menu
  • Omschrijvingen, plaatsingslaag en wijze van plaatsing (al dan niet verschaald) van symbolen binnen het menu aanpassen
  • Verplaatsen van symbolen naar ander menu (menugroep)
  • Verwijderen van symbolen

 


Symbolen menu wijzigen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer menukeuze 'Wijzigen menu
    • Aanmaken nieuw menu
      1. Klik in vak 'Huidig menu wijzigen' op knop [ Nieuw menu ]
      2. Geef de naam op in het popup venster
      3. Klik op knop [ OK ]
    • Menunaam wijzigingen
      1. Selecteer linksboven in het venster het te wijzigen menu 
      2. Klik in vak 'Huidig menu wijzigen' op knop [ Menunaam wijzigen ]
      3. Geef de nieuwe naam op in het popup venster
      4. Klik op knop [ OK ]
    • Aanmaken nieuw submenu
      1. Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      2. Klik in vak 'Huidig submenu wijzigen' op knop [ Nieuw submenu ]
      3. Geef in het popup venster 'Submenu toevoegen' op
        • de omschrijving van het nieuwe menu
        • in welk menu het submenu moet worden aangemaakt
        • geef op of de slide van schijf moet komen, dat de slide moet worden aangemaakt
      4. Klik op knop [ Aanmaken ]
    • Submenunaam aanpassen of submenu verwijderen
      1. Vink midden boven in het venster 'Submenu'aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      2. Selecteer rechtsboven het aan te passen submenu
      3. Klik in vak 'Huidig submenu wijzigen' op knop [ Submenunaam wijzigen ]
      4. Geef in het popup venster op
        • Voor een nieuwe naam:
          Geef de nieuwe naam op en klik op [ OK ]
        • Voor verwijderen:
          Maak veld leeg en klik op [ OK ] en bevestig dit in het vervolgvenster
    • Volgorde submenu's in menu aanpassen
      1. Vink midden boven in het venster 'Submenu'aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      2. Selecteer boven in het venster het menu en vervolgens het submenu
      3. Klik in vak 'Huidig submenu wijzigen' op knop [ Volgorde ]
      4. Geef in het popup venster 'Volgorde binnen menu 'x' ' het volgnummer op
      5. Herhaal stap 2 t/m 4 voor elk submenu
    • Submenu verplaatsen naar ander menu
      1. Vink midden boven in het venster 'Submenu'  aan 
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      2. Selecteer boven in het venster het menu en vervolgens het submenu
      3. Selecteer in vak 'Huidig submenu wijzigen' het menu waar het actieve submenu moet worden verplaatst 
      4. Klik in vak 'Huidig submenu wijzigen' op knop [ Verplaats submenu ]
  3. Selecteer in venster 'Wijzigen eigen menu'het te wijzigen menu en eventueel submenu, en voer daar de wijzigingen op uit:
    • Wijzigen van de menunaam
  4. Selecteer in venster 'Wijzigen eigen menu' de menugroep en vervolgens het te wijzigen symbool:
  5. Klik op knop [ Sluiten ]


Symbolen in menu en submenu wijzigen of verwijderen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Onderlegger LT
  2. Selecteer menukeuze 'Wijzigen menu'
  3. Selecteer in venster 'Wijzigen eigen menu'de menugroep en vervolgens het te wijzigen symbool:
    • Met knop [ Verwijder symbolen ]wordt het symbool uit het menu verwijderd;
      Als het aankruisvak 'Ook van schijf'  ‘aan’ staat wordt het symbool ook van schijf verwijderd!
    • Na keuze 'ander menu verplaatsen' van symbool met knop [ Verplaats symbool ];
    • Na klikken op symbool kunnen Omschrijving, Laag en Verschaling (True/False) aangepast worden.
  4. Klik op knop [ Sluiten ]

Terug naar Inhoudsopgave


Eigen symbolen plaatsen


De eigen symbolen zijn vanuit aparte eigen symbolenmenu’s te plaatsen. Het menu Algemeen is standaard aanwezig 

 


Plaatsen eigen symbolen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Sanitair LT
  2. Selecteer (een) eigen menu
  3. Selecteer het gewenste symbool in het iconenvenster
    of
    Selecteer een submenu (herkenbaar aan het folder-icon) en daarin het gewenste symbool
    Gebruik knop [ Hoofdmenu ] om vanuit een submenu terug te gaan
  4. Klik op knop [ Plaatsen ]
  5. Geef het insertiepunt op in de tekening
  6. Bepaal de rotatie
  7. Klik op knop [ OK ] in het commandovenster
    of
    toets <F11>
  8. Zelfde symbool nogmaals plaatsen?
    • Ja
      Klik op knop [ Volgend ] in het commandovenster
      of
      toets <Ctrl><F11>
    • Nee
      Klik op knop [ Stoppen ] in het commandovenster
      of
      toets <F12>
Het symbool wordt automatisch op de laag geplaatst welke is opgegeven bij het aanmaken van het symbool.

Terug naar Inhoudsopgave


Eigen stempel


Bij het starten van een nieuwe tekening kunt u (een van) uw eigen stempel(s) automatisch plaatsen. Deze symbolen kunnen ergens centraal staan waardoor alle NOR-LT-applicaties er gebruik van kunnen maken.

Een voorbeeldstempel (STEMPEL.DWG) staat in directory ..\Program files\Nordined - Prequest\Lt 6\Slt\S.

Een stempel is opgebouwd uit lijnen, vaste teksten en figuren (vignet) en uit variabele teksten, attributen.

Binnen de installatie-tekening kunnen alleen de variabele teksten worden gewijzigd; andere wijzigingen moeten in het betreffende stempel-symbool zelf worden aangepast.

 

 

Aanpassen stempel (STEMPEL.DWG)

  1. Start in AutoCAD LT tekening C:\Program Files (x86)\Cadac Group\LT 7\SLT\S\Stempel.dwg
  2. Wijzig en/of teken vaste gegevens met standaard AutoCAD-commando’s
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes…) of met commando <DDATTDEF>
  4. Wijzig attributen met commando <DDMODIFY>
  5. Sla de tekening op met commando <SAVE>

Maken nieuw stempel

  1. Start in AutoCAD LT nieuwe tekening.
  2. Teken lijnen, plaats vaste teksten en symbolen met standaard AutoCAD-commando’s.
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes… of met <DDATTDEF>)
  4. Maak stempel-symbool aan
  5. Selecteer in menu Draw, keuze Block/Make, optie DWG File
    of
    type commando <WBLOCK>
  6. Geef een naam op voor de onderhoek in een centrale directory 
    • Blockname:
      toets <ENTER>
    • Selecteer alle elementen van het stempel
    • Geef als invoegpunt op de rechter benedenhoek
      Hierna verdwijnt het stempel uit de tekening, en wordt weggeschreven naar de harde schijf.

Stempel binnen de NOR-Applicatie bekend maken

  • Stempel reeds aangemaakt/aanwezig op schijf.
  1. Klik op knop [ Opties ] in de SLT-knoppenbalk
  2. Klik op knop [ Onderhoeken ] in venster 'Opties'
  3. Klik op knop [ Onderhoek Toevoegen ] in venster 'Onderhoeken'
  4. Selecteer het gewenste bestand
  5. Geef de omschrijving op
  6. Klik op knop [ OK ]
    Voor de andere NOR-LT-applicaties is de toegevoegde onderhoek hiermee ook beschikbaar.

Stempel uit de lijst met stempels verwijderen

  1. Klik op knop [ Opties ] in de SLT-knoppenbalk
  2. Klik op knop [ Onderhoeken ] in venster 'Opties'
  3. Selecteer het te verwijderen stempel
  4. Toets <Delete>


Invullen en wijzigen variabele gegevens in stempel

  • Stempel reeds geplaatst in tekening
  1. Toets DDATTE
  2. Klik in het betreffende vak en vul in of wijzig de tekst
  3. Klik op knop [ OK ]


Opmerkingen

  • Het stempel wordt Automatisch geplaatst op laag WL$4A---_STEMPEL.
    Alle elementen in <STEMPEL>.DWG op Laag 0 krijgen kleur en lijntype van de laag waarop het stempel wordt geplaatst.
  • Indien verscheiden kleuren en/of lijntypes nodig zijn kan dit op 2 manieren gebeuren:
    • Kleur en lijntype per element bepalen; of
    • Extra lagen aanmaken met eigen kleuren:
      WB$4A---_STEMPEL voor de attributen
      WA$4A---_STEMPEL voor arceringen
      WT$4A---_STEMPEL voor (vaste) teksten

Terug naar Inhoudsopgave


Opties


KnopWerking
[ Object Snap ] Instellen van de Running Object Snap. Deze wordt dan bij elke tekening geactiveerd
[ Beeldovergang ]Beeldovergang bij <Zoom> in/uitschakelen (vanaf AutoCAD LT2006).
[ Kader Invoegen ]Nieuw kader wordt ingevoegd;
Het bestaande kader wordt niet verwijderd. Dit handmatig te doen
[ Alg. Instellingen ]

Instellen van Kader, Snap, Grid, afschuining afvoeren

Positie en oriëntatie van Knoppenbalk vastleggen;

Standaardwaarden in dialoogvensters wijzigen (Registry-instellingen)

[ Pad Instellingen ]

Aangeven waar programma bestanden moet zoeken;

Aangeven in welke map ‘browse’-vensters opkomen.

[ Informatie ]

Opvragen (technische) informatie van de tekening

Opvragen versie-informatie van de applicatie

[Onderhoeken ]Toevoegen van eigen (bestaande) onderhoeken
[ Sluiten ]Sluiten van venster Opties.


 

Pad-instellingen programmatuur

 

Informatie over de tekening

    Via knoppen [ Opties ], [ Informatie ] is algemene informatie over de tekening te krijgen

    Via knoppen [ Opties ], [ Informatie ], [ Versie Informatie ] zijn de laatste versiewijzigingen op te vragen

    Met knop [ OK ] wordt het venster verlaten.

Terug naar Inhoudsopgave


Algemene instellingen


De volgende instellingen zijn te doen via knop [ Alg. inst. ]:

  • Kaderinstellingen: instellen marges en vouwlijnen
  • Snap en Grid-instellingen (kan ook met de standaard AutoCAD commando's)
  • Wel/niet bij plaatsing symbolen direct toekennen van volumestroom (Legionella)
  • Kiezen van de oriëntatie van de Knoppenbalk en het vastleggen van de positie
  • Wijzigen/aanvullen van de standaardwaarden binnen dialoogvensters d.m.v. de Registry instellingen.


Algemene instellingen voor tekening en tekenen

 

Via knop [ Alg. inst. ] 

  • Kader instellingen
    • Marges:
      Geef de marges op zoals die op papier moeten gelden; het programma houdt rekening met de plotschaal zoals die bij het starten van de tekening is opgegeven.
    • Vouwlijnen: volgens NEN379 of volgens A4-verdeling
  • Snap en grid instellingen
    • Snap
      Gebruiken en instellen van een Snap-raster.
      Het 'aan'- of 'uit'-zetten van Snap kan binnen AutoCAD LT met <F9> of door dubbelklikken op SNAP in de statusbalk
    • Grid
      Gebruiken en instellen van een Grid-raster.
      Het 'aan'- of 'uit'-zetten van Grid kan binnen AutoCAD LT met <F7> of door dubbelklikken op GRID in de statusbalk
  • Afschuinlengte bochten afvoeren
    • Afschuinlengte bij enkellijnig
      Aan te houden afschuinlengte bij haakse bochten bij enkellijnige afvoerleidingen.
    • Buislengte bij 2x45º bocht bij dubbellijnig
      Aan te houden buislengte tussen de beide 45º bochten. Als buislengte < 2x mofdiepte wordt 1 mof/mof bocht + 1 mof/spie bocht zonder buis geplaatst.
  • Volumestroomcodering toekennen
    Bij plaatsing van tappunten wel/niet direct de codering toekennen
  • Positieknoppenbalk
    • Vastleggen
      Hiermee wordt de huidige positie van de knoppenbalk van NOR-Sanitair LT vastgelegd.
    • Orientatie
      Voor het wisselen tussen een verticale of horizontale knoppenbalk
  • Registry instellingen:
    opent venster voor aanpassing van standaardwaarden van dialoogvensters
De gewijzigde bochtinstellingen gelden alleen voor nieuw te plaatsen leidingen en buizen.
De gewijzigde kaderinstellingen gelden voor nieuwe tekeningen.


Standaardwaarden dialoogvenster: Registry-instellingen

 

In de dialoogvensters van de applicatie worden lijsten met standaardwaarden gebruikt waaruit gekozen kan worden. Deze standaard waarden zijn aan te passen.

Tevens worden standaardinstellingen vastgelegd voor de te gebruiken maatvoeringsstijl.

Wijzigen standaard instellingen

  1. Klik op knop [ Alg. inst. ] in knoppenbalk NOR-Sanitair LT
  2. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  3. Selecteer in venster 'Instellingen wijzigen' het te wijzigen onderwerp
    Dubbelklikken op Folder-icon en item geeft mogelijkheid tot aanpassen van standaard waarden
  4. Klik op knop [ OK ]
  5. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  6. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'

Instelling Dimension Style maatvoering 

  1. Maak een eigen Dimension Style aan via menu Format, keuze Dimension Style... en sla die onder een eigen naam op
    Maak dit aan vanuit tekening Acltiso.dwg in de applicatie-directory
    (C:\Program Files (x86)\Cadac Group\LT 7\SLT)
  2. Klik op knop [ Alg. inst. ] in knoppenbalk NOR-Sanitair LT
  3. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  4. Dubbelklik op 'Algemeen' in venster 'Instellingen wijzigen' 
  5. Dubbelklik vervolgens DimStyle
  6. Dubbelklik op de waarde achter het lichtblauwe blokje
  7. Type de naam van de eerder aangemaakte Dimension Style
  8. Klik op knop [ OK ]
  9. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  10. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'
    De nu ingestelde Dimension Style zal standaard worden gebruikt bij nieuwe maatvoeringen

Terug naar Inhoudsopgave



Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld