Naar hoofdinhoud

Wat moet ik doen wanneer ik in Inventor een foutmelding krijg bij het openen van iLogic-bestanden met een koppeling naar Excel?

Troubleshooting

Laatst gewijzigd op 28 mei 2021

Probleem:

Bij het openen van een Inventor bestand met een iLogic koppeling naar Excel wordt een foutmelding weergegeven.

De gewenste acties worden daarnaast ook niet uitgevoerd.

 

Oorzaak:

Microsoft Office heeft een update gehad.

 

Oplossing:

Dit probleem wordt in onze ervaring opgelost door een herstel uit te voeren op de Microsoft Office applicaties.

Dit doet u door de volgende stappen te volgen:


  1. Klik met de rechtermuisknop op de Windows knop links onderin de taakbalk.
  2. Selecteer "Apps en Onderdelen".
  3. Selecteer in de lijst die gegenereerd wordt uw office toepassing. 
    In dit voorbeeld wordt er gebruik gemaakt van Microsoft Office Professional Plus 2016.
  4. Selecteer "Wijzigen".
  5. Er opent een dialoogvenster met de vraag of u wilt toestaan dat Microsoft Office wijzigingen aanbrengt in het apparaat. Selecteer hier "Ja".
  6. Selecteer in het volgende dialoogvenster "Online herstellen". 
  7. Doorloop vervolgens de stappen.
  8. Microsoft office wordt gerepareerd.




 


Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld