Naar hoofdinhoud

Welk product van Bentley heb ik nodig voor GEOCAD?

Veel gestelde vragen

Laatst gewijzigd op 2 juli 2021

Om te kunnen werken met GEOCAD is één van de volgende Bentley Producten nodig

  • MicroStation SS10 (De ondersteuning van Bentley op Select Series 10 stopt per 01-2022)
  • MicroStation Connect Edition (Download de laatste versie van dit product)
  • Bentley Map (Select Series 3)

Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld