Probleem:
Autodesk licentie dient te worden gereset.
- Het licentie type is gewijzigd waardoor de licenseringsoptie in het programma gewijzigd moet worden.
Oorzaak:
- Het licentie type is gewijzigd maar de licentie setting in het product is niet gewijzigd. ( Bijv. Er is geswitched tussen een perpetual (koop) en subscription (huur) licentie, of tussen een Stand-alone (single-user) licentie naar een netwerk (multi-user) licentie.
- De subscription is vervallen, en u hebt een nieuwe subscription aangekocht i.p.v. de oude subscriptie te verlengen.
- U hebt de software gebruikt in Trial mode en hebt vervolgens de licentie aangekocht met een ander email adres.
- U bent in de autodesk desktop app (voormalig A360) ingelogd met een ander email adres dan u gebruikte om het product aan te kopen.
Oplossing voor MacOS:
Autodesk software start
- In de rechterbovenhoek van het scherm ( in de gestarte software) selecteer het drop-down driehoekje met hierin de username
- klik op Manage License...
- In het licentie manager dialoog venster, klik op Change license Type voor dit product
- Sluit de software af en probeer het nogmaals
- Als het Let's Get Started scherm niet verschijnt ga dan naar stap 8.
- Als het Let's Get Started scherm verschijnt, selecteer dan het juiste licentie type:
- Voor een single-user subscription ( huur-licentie), klikt u op Single-user.
- Voor een multi-user licentie, klikt u op Multi-User.
- Voor een serienummer, klikt u op Enter a Serial Number.
- Om een trial te starten klikt u op start a Trial
Let op: Als u niet zeker bent welke licentie u heeft klik dan op Help me Choose.
- Rond het specificeren van het nieuwe licentie type af.
- Als het Let's Get Started scherm niet verschijnt, volg dan de volgende stappen.
1. Verwijder de LGS.data file uit de volgende mappen:- /Library/ApplicationSupport/Autodesk/CLM/LGS/ProductKey_ProductVersion.0.0.F/LGS.data
Bijvoorbeeld voor AutoCAD 2018, wordt de volgende locatie gebruikt:
/Library/ApplicationSupport/Autodesk/CLM/LGS/001J1_2018.0.0.F/LGS.data
Klik op deze link voor alle productkeys:
2019 product keys
2018 Product Keys
2017 Product Keys
2016 Product Keys
- /Library/ApplicationSupport/Autodesk/CLM/LGS/ProductKey_ProductVersion.0.0.F/LGS.data
2. Sluit de software en start deze opnieuw op.
Autodesk software start Niet
- Sluit alle open Autodesk programma's
- Zet Time Machine uit wanneer deze aanstaat
- Vind en verwijder de volgende map:
- /Library/ApplicationSupport/Autodesk/CLM/LGS/ProductKey_ProductVersion.0.0.F/LGS.data
Bijvoorbeeld voor AutoCAD 2018, wordt de volgende locatie gebruikt:
/Library/ApplicationSupport/Autodesk/CLM/LGS/001J1_2018.0.0.F/LGS.data
- /Library/ApplicationSupport/Autodesk/CLM/LGS/ProductKey_ProductVersion.0.0.F/LGS.data
- Voor een Single-user licentie, verwijder ook de onderstaande mappen en bestanden:
- /User/<username>/Library/Application Support/Autodesk/ADUT
- /User/<username>/Library/Application Support/Autodesk/Web Services\LoginState.xml
- /Library/Preferences/FLEXnet Publisher/FLEXnet – Alle bestanden die beginnen met adsk
- LET OP: Verwijder geen NON-Autodesk bestanden uit de FLEXnet Map.
- Let op: Om alle bestanden zichtbaar te maken, gebruik Finder > Go > Go to Folder Plak de bestandspad, en druk op Enter.
- Herstart de software
- Als het Let's Get Started scherm verschijnt, selecteer dan het juiste licentie type:
- Voor een single-user subscription ( huur-licentie), klikt u op Single-user.
- Voor een multi-user licentie, klikt u op Multi-User.
- Voor een serienummer, klikt u op Enter a Serial Number.
- Om een trial te starten klikt u op start a Trial
Let op: Als u niet zeker bent welke licentie u heeft klik dan op Help me Choose.
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen