Probleem
Wanneer u de Autodesk software opstart, ontstaat de volgende error melding:
"System Error Repair
The application is currently unavailable. We apologize for the inconvenience."
Oorzaak
- De software wordt geblocked bij toegang tot de Autodesk websites
- De datum/tijd zijn niet juist
Oplossing
Verifieer de volgende stappen om het probleem op te lossen. Wanneer u constateert dat een oplossing geen effect heeft, dan verzoeken wij u de volgende stap te proberen
- Laat de network administrator de firewall/proxy configuratie controleren. Autodesk software heeft ongeauthenticeerde toegang nodig tot de domeinen welke zijn beschreven in het onderstaande artikel:
Which URLs/Protocols need to be white listed for Autodesk Subscription Licenses. - Ga naar het window's controle panel > datum en tijd. En verifieer of de datum en tijd correct zijn voor uw tijd-zone.
- Schakel het User Account Contol (gebruikersbeheer) uit. (How to turn off User Account Control in Windows)
- Reset de lokale license gegevens. Zie hiervoor de volgende handleiding:
Windows pc --Reset Autodesk software (windows) - Autodesk software start niet.
MacOS -- Reset Autodesk software (MacOS) - Autodesk software start niet.
Bron:
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen