Naar hoofdinhoud

Waar vind ik de product keys van de verschillende onderdelen van mijn Autodesk Collection?

Troubleshooting

Laatst gewijzigd op 26 mei 2021

Probleem
Bij het installeren van onderdelen van een Autodesk Collection wordt de opgegeven Product key niet geaccepteerd.


Oorzaak
Autodesk heeft vanaf versie 2017 de software van de Suites vervangen door de Collections.

In tegenstelling tot een Suite bestaat de download van een Collection uit verschillende losse (product) downloads. Met individuele Product Key's



Oplossing
Bij installatie van een Collection kan het serienummer van de Collection gebruikt worden.

Echter dient per product een eigen Product Key gebruikt te worden. Deze Product Key is uniek voor elk product.


De Product Key's voor de verschillende versie  van producten zijn hier terug te vinden.


klik op het juiste jaartal

2019

2018

2017

2016


met vriendelijke Groet,


Cadac Support




Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld