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Bim 360 Apps tab not visible


Last modified on: 25 September 2020

Problem:

The Custom Integrations (APPS) tab is missing from BIM 360 Account Admin page.

Note: Custom Integration was formerly "Apps & Integrations."

 

Cause:

By default, the “Custom Integrations” tab is only visible for accounts with 100 or more users.

Note: Even if the account has 100 or more users, the Custom Integration tab might still need to be activated manually by the Development Team.

 

Solution:

Send an email to  bim360appsactivations@autodesk.com, with the subject “BIM 360 Docs – API Activation Request.” Include the following information in the body of the email:

  • BIM 360 Account ID.
  • BIM 360 Account Name.
  • BIM 360 Account Admin email address.

Source: https://knowledge.autodesk.com/support/bim-360/troubleshooting/caas/sfdcarticles/sfdcarticles/Apps-tab-missing-in-BIM-360-account.html