• Cadac. Enabling digital starts here.
  • Autodesk Platinum Partner
  • Cadac Loyalty Program: exclusive benefits & cashback
  • +44 20 300 210 53

What to do when getting the "Customization file load failed. File not found." message when starting AutoCAD (LT)?


Last modified on: 12 oktober 2023

Problem:

When starting AutoCAD (LT) is shows following message::


Customization file load failed. File not found: C:\Users\<user>\AppData\Roaming\Autodesk\AutoCAD 20xx\Rxx\enu\Support\acad


Possible causes:

  • An AutoCAD Toolset ARG file has been installed into AutoCAD.
  • Damaged or missing AutoCAD settings files.
  • Settings are saved in a restricted location. 
  • Launching the software from a restricted user account.
  • Windows roaming profiles. 
  • Missing or corrupted Microsoft XML system components (Windows XP).


Solutions:

Do one or more of the following:


To find out if the installed ARG file from an AutoCAD Toolset

An ARG file cannot be imported from an AutoCAD Toolset (for example AutoCAD Architecture, AutoCAD Mechanical) into AutoCAD or AutoCAD LT.

To find if an ARG file is from an AutoCAD Toolset, do the following:


  1. Open the ARG file in a text editor such as Notepad.
  2. Browse to the HKEY information.
    This will show the version (for example, R22 for 2018 version software) and the type of ARG it is. For example, an AutoCAD Architecture ARG will show the following information:
    "ProfileAKA"="Architectural Desktop - Imperial".
    "UserName"="<username>".
    "NFWState"=dword:00000001.
    "WorkspaceNameAtProfileSave"="Architecture".

Missing/corrupted configuration files

Try any of the following:


  • Reset AutoCAD to defaults (see How to reset AutoCAD to defaults).
  • Perform a clean uninstall of the software and reinstall it (see How to perform a Clean Uninstall of Autodesk products on Windows).


Permissions restrictions

Follow these steps:


  • Remove permission restrictions from the current Windows user.
  • Reboot the system.
  • Run AutoCAD again.
    Note: In Windows 10, restricted users are prevented from modifying files, folders, and registry entries outside their user profile. To support restricted user accounts, all customizable AutoCAD files and registry settings are stored within the user profile. Users must have Full Control permissions to all files and folders in the C:\Users\username directory. Also, users must have Full Control permissions to all registry keys and values in the HKEY_CURRENT_USER key in the registry. Restrictions that limit a user’s permissions to these locations could cause failures in the AutoCAD secondary installer or within the program itself (see Unable to run AutoCAD as a restricted user).


Source: 

https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Error-Customization-file-load-failed-File-not-found.html