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What to do when AutoCAD LT does not start when opening a Nordined LT Application?


Last modified on: 2 mars 2022

Problem:
The automated start of AutoCAD LT through a Nordined LT application does not work.


Cause:

The cause for this is a faulty settings on the pc which is set to an 'older' version of AutoCAD LT.


Solution:

  • Open the Windows Registry (Windows command: REGEDIT)
  • Browse to: HKEY_CURRENT_USER\Software\Nordined\Shared\
  • Find the Key: 'AutoCAD LT pad'
  • This Key points to: C:\Program Files\Autodesk\AutoCAD LT 20XX\ (in which 20XX represents the 'old' AutoCAD LT version, like 2016)
  • This Key must be changed to the correct AutoCAD LT version: C:\Program Files\Autodesk\AutoCAD LT 20XX\ (in which 20XX represent the current AutoCAD LT version, like 2022)
  • Start a Nordined LT application.
  • Choose 'Nieuwe tekening' to start AutoCAD LT with a new drawing.
    Choose 'Huidige tekening' to activate Nordined LT within the current AutoCAD LT session.