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Resolved/Closed tickets not Visible.


Last modified on: 31 août 2023


Problem:

You notice, that your resolved/Closed tickets are not visible anymore.


Cause:

When you Navigate to your tickets you will normaly see you Open or Pending Tickets.



When you want to see your tickets which have been resolved/closed, then you need to edit your ticket view. You can do this by following the steps below:


(Note:  When you had tickets in the old system, please see this solution: --> Old tickets, Old Support System not visible )


Solution:


Step:

  1. Click on the dropdown arrow next to Open or Pending ( see below ), and choose "Resolved or Closed".