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Why is TheModus not available in a newly installed Revit version?


Last modified on: 11 February 2022

Problem:

After installing a new version of Revit, TheModus is not available within the new Revit.


Cause:

When TheModus is installed prior to the Revit installation, TheModus will not be added to the new Revit automatically. When TheModus is installed after Revit is installed it wil automatically be added to all existing Revit version.


Solution:

There are two possible methods to add TheModus to the newly installed Revit:

  1. Uninstall TheModus / Re-install TheModus. 
  2. Copy the TheModus addin from an older Revit version to the newer Revit version.
    • Open Windows Explorer
    • Browse to the following location: C:\Users\<user>\AppData\Roaming\Autodesk\Revit\Addins\20XX
      (Choose an older Revit version in which TheModus is available)
      • Select the '_Base.Revit.Addin.addin' and 'Cadac.TheModus.Client.addin'.
      • Give a Rightmouseclick and choose 'Copy'
    • Browse to the following location: C:\Users\<user>\AppData\Roaming\Autodesk\Revit\Addins\20XX (Choose the new Revit version)
    • In this folder, 'paste' the copied file/files.
    • Revit will now start with TheModus.


Please Note!

The installed TheModus version must be compatible with the new Revit version.

For TheModus Essentials/Professional goes that the version 1.3.0.18 is compatible with Revit 2022.