How to change a license / reset voor Autodesk Software (Windows)
Last modified on: 13 November 2020
Problem:
The Autodesk license needs to be reset. ( version 2019/2018/2017/2016)
- The license type has been changed which needs the license option for the program needs to changed also.
Cause:
- The license type has been changed but the licentie setting within the product has not been adjusted to match the new license type. ( For example. there has been a change from a perpetual to a subscription license, or between a Stand-Alone (single-user) license to a Network (multi-user) license, or vice-versa.
- Your subscription contract has expired, and you have bought new subscription instead of prolonging the current subscription contract.
- You have used the software in Trail mode and have bought the license with a new/other mail-address/Autodesk account.
- You are logged into the Autodesk desktop app (a.k.a. A360) with a different mail-address/Autodesk account than was used to purchase the product.
Solution for Windows:
Autodesk software starts:
- In the top right corner of the screen (from the started software), select the drop-down 'triangle' from the username field:
- Click Manage License...
- In the License Manager dialog, click 'Change license type'
- Close the software and restart the software
- When the Let's Get Started screen does not appear proceed to step 8.
- When the Let's Get Started screen does appear, select the correct/new license type:
- To use a single-user subscription license, select Single-user.
- To use a multi-user license, select Multi-User. ( meer info)
- To enter a serial number (perpetual), select 'enter a serial number'.
- To start your software in trail mode, select 'start a trial'.
Note: When you are not sue of what license type you have select 'Help me Choose'.
- Finish the selection for the new license type.
- When the Let's Get Started screen does not appear, proceed with following steps.
1. Erase the LGS.data file from the following folders:- C:\ProgramData\Autodesk\CLM\LGS\ProductKey_ProductVersion.0.0.F\LGS.data
For Example: for AutoCAD 2019, the folder is:
C:\ProgramData\Autodesk\CLM\LGS\001K1_2019.0.0.F\LGS.data
Click these links for all productkeys:
2020 product keys
2019 product keys
2018 Product Keys
2017 Product Keys
2016 Product Keys
- C:\ProgramData\Autodesk\CLM\LGS\ProductKey_ProductVersion.0.0.F\LGS.data
2. Close the software and restart..
Autodesk software does not start
- Close all opened Autodesk programs.
- Sign out of the Autodesk Desktop App
- Find and erase the following folder:
- C:\ProgramData\Autodesk\CLM\LGS\ProductKey_ProductVersion.0.0.F\LGS.data
For Example: for AutoCAD 2019, the folder is:
C:\ProgramData\Autodesk\CLM\LGS\001K1_2019.0.0.F\LGS.data
- C:\ProgramData\Autodesk\CLM\LGS\ProductKey_ProductVersion.0.0.F\LGS.data
- For a Single-User license, also erase following files/folders:
- C:\ProgramData\Autodesk\ADUT
- C:\ProgramData\FLEXnet - Alle bestanden die beginnen met adsk
- C:\Users\<user>\AppData\Roaming\Autodesk\ADUT
- C:\Users\<user>\AppData\local\Autodesk\Web Services\LoginState.xml
Note: Some files/folders may be hidden within Windows. You can set these to visible with this Microsoft article: (Show Hidden Files)
- Restart the Autodesk Software.
- When the Let's Get Started screen does appear, select the correct/new license type:
- To use a single-user subscription license, select Single-user.
- To use a multi-user license, select Multi-User. ( meer info)
- To enter a serial number (perpetual), select 'enter a serial number'.
- To start your sowftare in trail mode, select 'start a trial'.
Note: When you are not sue of what license type you have select 'Help me Choose'.