Problem:
When opening AutoCAD it shows the following errormessages:
"Can't find file base.dcl" or "base.dcl not found"
After this message other messages may follow.
Cause:
In the AutoCAD search paths of the current profile the file "base.dcl" does not exist
Solution:
Windows 7, Windows 8 and Windows 10
- Check if the current profile contains the following path:
"C:\Users\<user>\Appdata\Roaming\Autodesk\AutoCAD 20xx\Rxx.x\enu\Support"
- Copy the contents of the following folders to this folder:
"C:\Program files\Autodesk\AutoCAD 20xx\userdatacache\support" en
"C:\Program Files\Autodesk\AutoCAD 20xx\UserDataCache\en-us\Support"
- Restart AutoCAD
If these actions do not have a positive result:
- Windows Start -> AutoCAD 20xx -> Reset settings To Default
- Choose 'Reset Custom Settings'
This function will reset AutoCAD to its default setting and installation with the folders correctly filled.
At Cadac, we distinguish between Sales, Service & Support. We take Sales & Service for granted. We help you purchase your product, service, training or expert and make sure you can get started without any problems. Free of charge and for nothing. You can start using your software carefree, we make sure you can get the most out of it.
Are you running into technical software problems? Then you can use Cadac Support. By submitting the correct information, we can help you as quickly as possible.