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What to do with error message "Unable to merge content store"?


Laatst gewijzigd op: 12. Oktober 2023

Problem:

When starting Revit/TheModus the following error message appears: "Unable to merge content store".


Cause:

When installing the new version the Content folder is not installed correctly.


Solution:

Follow these steps to solve this issue:

  • Close Revit.
  • Open Windows Explorer.
  • Browse to the folder mentioned in the error message: C:\user\<user>\appdata\local\Temp\ xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxx [see error message]\Cadac Group\TheModus Revit Addin\20XX\
  • In this folder select the TheModus.Template.Contentstore.zip and choose Copy.
  • Copy this file to the folder: C:\User\<user>\Appdata\local\Cadac Group\TheModus Revit Addin\Content
    In case the Content folder is not present you can create it manually.
  • extract the copied TheModus.Template.Contentstore.zip here, making sure there is only one folder 'Content' which contains the folder 'Store' and the file 'TheModus.MEP.Library.xml'.
  • Open Revit and TheModus
  • Open the Settings and change the temporary path to: C:\User\[user]\Appdata\local\Cadac Group\Temp


These actions should resolve the errormessage.