Probleem:
Zodra er via file -> export op 'IFC' wordt geklikt, sluit Revit zich af zonder foutmelding.
Oorzaak:
De exacte oorzaak van dit probleem is niet bekend.
Oplossing:
Om dit probleem op te lossen dient u de bestaande add-ins tijdelijk uit te schakelen.
- Sluit Revit af.
- Verplaats de bestanden in de volgende mappen tijdelijk naar een andere locatie (bijv. bureaublad)
- C:\ProgramData\Autodesk\Revit\Addins\20XX (kies voor de juiste Revit versie)
- C:\Users\<user>\AppData\Roaming\Autodesk\Revit\Addins\20XX (kies voor de juiste Revit versie)
- Start Revit.
De IFC-export zou nu weer moeten werken. - Sluit Revit weer af.
- Plaats de bestanden weer terug op hun oorspronkelijke locatie.
- Start Revit op.
De IFC-export zou moeten blijven werken.
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen