Naar hoofdinhoud

Wat moet ik doen wanneer Revit zichzelf afsluit bij het exporten van IFC?

Troubleshooting

Laatst gewijzigd op 18 februari 2022

Probleem:

Zodra er via file -> export op 'IFC' wordt geklikt, sluit Revit zich af zonder foutmelding.


Oorzaak:

De exacte oorzaak van dit probleem is niet bekend. 


Oplossing:

Om dit probleem op te lossen dient u de bestaande add-ins tijdelijk uit te schakelen.

  1. Sluit Revit af.
  2. Verplaats de bestanden in de volgende mappen tijdelijk naar een andere locatie (bijv. bureaublad)
    • C:\ProgramData\Autodesk\Revit\Addins\20XX (kies voor de juiste Revit versie)
    • C:\Users\<user>\AppData\Roaming\Autodesk\Revit\Addins\20XX (kies voor de juiste Revit versie)
  3. Start Revit.
    De IFC-export zou nu weer moeten werken.
  4. Sluit Revit weer af.
  5. Plaats de bestanden weer terug op hun oorspronkelijke locatie.
  6. Start Revit op.
    De IFC-export zou moeten blijven werken.





Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld