Probleem:
Bij de E-database functies komen steeds de meldingen EDB-1092 en/of 1093
Oorzaak:
Het bestand Nor_elektra.mdb is waarschijnlijk corrupt geraakt
Oplossing:
lokale database
32 bits Windows:
Kopieer de Nor_Elektra.mdb uit de map C:\Program Files\Cadac Group\Techniek 10.x\UserDataCache\Edb\D naar
%appdata%\Cadac Group\Techniek 10.x\Edb\D
64 bits Windows:
Kopieer de Nor_Elektra.mdb uit de map C:\Program Files (x86)\Cadac Group\Techniek 10.x\UserDataCache\Edb\D naar
%appdata%\Cadac Group\Techniek 10.x\Edb\D
centrale database
Vraag uw systeembeheerder om een backup terug te zetten
of kopieer de Nor_Elektra.mdb uit de map C:\Program Files (x86)\Cadac Group\Techniek 10.x\UserDataCache\Edb\D naar
de centrale map
Let op!
De UserDataCache en de %appdata% mappen zijn default ingesteld als 'hidden/verborgen' map binnen Windows.
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen