Naar hoofdinhoud

Wat moet ik doen bij de foutmelding "Ordinaal 344" in Nordined E-Database?

Troubleshooting

Laatst gewijzigd op 1 juni 2021

Probleem:
Bij het opstarten van de software E-Database of het gebruik van de functie 'extract voor database' komt de foutmelding:
Kan de ordinaal 344 niet vinden in DLL-bestand GDI32.DLL.

Oorzaak:
Waarschijnlijk is de software Nordined Technische Applicaties 9.x of 10.x niet onder voldoende (administrator) rechten geïnstalleerd.

Oplossing:

  • Open Windows Verkenner
  • Browse naar C:\Program Files (x86)\Common Files\Nordined\Shared\
  • Selecteer het bestand GridPro27.dll
  • Geef hierop een rechtermuisklik en kies kopieeren.
  • Browse daarna naar C:\Windows\System32
  • Selecteer het bestand Regsvr32.exe
  • Geef hierop een rechtermuisklik en kies plakken.


Als het goed is volgt een melding dat het registreren van het bestand gelukt is.


Start nu de software E-Database opnieuw



Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld