Probleem:
De E-database werkt niet goed. Hij geeft één van de onderstaande foutmeldingen:
VLA-Object nil, EDB-1055 of EDB-1023;
Oorzaak:
Installatie en/of registreren van de E-database is niet goed gegaan
Oplossing:
Controleer de onderstaande punten
- Maak de de map C:\NorTemp aan. Kopieer hierin de Temp.mdb uit de map C:\program files (x86)\cadac group\techniek 10.x\
- Start Windows verkenner, browse naar C:\Windows\Syswow64
Dubbelklik op het bestand ODBCAD32.exe
Op het tabblad USER DSN (Gebruikers DSN) staat een NOR_Elektra
Druk op "configure" (configureren)
Zet het pad naar de juiste Nor_Elektra.mdb (default %appdata%\Cadac Group\Techniek 10.x\Edb\D\)
Bij het maken van de pad-verwijzing moet gebruik gemaakt worden van een "vaste drive", geen UNC paden. - Controleer binnen de Windows registry (regedit) onder
"HKEY_CURRENT_USER\Software\Nordined\FM-Applicaties\Common" of deze "key" aanwezig is.
Zo niet maak deze dan aan. Gevolgd door: een tekenreekswaarde (Stringvalue) aan met de Naam PATHWORK en de waarde C:\NorTemp (1) - Controleer binnen de Windows registry (regedit) onder
"HKEY_LOCAL_MACHINE\Software\Wow6432Node\Nordined\FM-Applicaties\Common" of deze "key" aanwezig is.
Zo niet maak deze dan aan. Gevolgd door: een tekenreekswaarde (Stringvalue) aan met de Naam PATHWORK en de waarde C:\NorTemp (1) - Schakel uw User Account Control ( gebruikersaccountbeheer) tijdelijk "uit".
- Start E-database 1 keer op met administrator rechten ( Run as Administrator).
- klik op Windows start
- ga naar E-database
- klik met de rechter muisknop op E-database en ga naar more
- Ga naar run as administrator.
( Hiervoor moet de User Account Control (gebruikersaccountbeheer) "uit" staan.)
Let op!!! Het inloggen met een gebruikersaccount welke behoord tot de groep 'administrator' is niet voldoende.
- E-Database moet tijdens de extract geopend zijn
Als het dan nog niet werkt: - C:\Program Files (x86)\Cadac Group\Techniek 10.x\Edb -> Noredb.exe > rechtermuisknop > Run As Administrator
- Afsluiten en opnieuw proberen.
(1)
Om deze waarden in te stellen kan gebruik gemaakt worden van volgende bestand: EDB.txt
Download de bijlage naar het bureaublad. (Zorg ervoor dat de extentie .txt zichtbaar is)
Wijzig de bestandsnaam van EDB.txt naar EDB.reg
Dubbelklik op de EDB.reg.
Er volgt een vraag:
klik op [ Ja ]
Er volgt een melding
klik op [ OK ]
Bijlagen
Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.
Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen