• Cadac. Enabling digital starts here.
  • Autodesk Platinum Partner
  • Cadac Loyalty Program: exclusieve voordelen & cashback
  • +31 88 9322 333

Wat moet ik doen wanneer het opstarten van AutoCAD LT via een Nordined LT-applicatie niet lukt?


Laatst gewijzigd op: 27 mei 2021

Probleem:
Het opstarten van AutoCAD LT via een Nordined LT applicatie lukt niet.


Oorzaak:

De oorzaak hiervan is een foutieve verwijzing op de pc welke nog verwijst naar een 'oudere' AutoCAD LT versie.


Oplossing:

  • Open de Windows Registry (Windows opdracht: REGEDIT)
  • Browse naar de HKEY_CURRENT_USER\Software\Nordined\Shared\
  • Hierin staat de regel: 'AutoCAD LT pad'
  • Deze verwijst naar C:\Program Files\Autodesk\AutoCAD LT 20XX\ (waarbij 20XX de 'oude' AutoCAD LT versie weergeeft, zoals bijv. 2016)
  • Deze regel moet gewijzigd worden naar C:\Program Files\Autodesk\AutoCAD LT 20XX\ (waarbij 20XX de juiste AutoCAD LT versie weergeeft, zoals bijv. 2019)
  • Start een Nordined LT applicatie.
  • Kies voor 'Nieuwe tekening' om AutoCAD te starten met een nieuwe tekening
    Kies voor 'Huidige tekening' om Nordined LT binnen de huidige AutoCAD LT sessie beschikbaar te maken.