Naar hoofdinhoud

E LT -08- Algemene functies - TheModus Suite LT (Nordined LT)

How to - Elektra LT

Laatst gewijzigd op 20 mei 2021

INHOUDSOPGAVE



Algemene functies

Kleuren tekening wijzigen


De entiteiten (lijnen, teksten, symbolen, etc.) kunnen van kleur worden veranderd, zodat deze bijvoorbeeld niet (storend) op de voorgrond treden.

De gewijzigde tekening moet worden opgeslagen als .DXF-bestand; de oorspronkelijke tekening blijft ongewijzigd op het scherm.

De gewijzigde tekening (in DXF-formaat) moet vervolgens in AutoCAD worden geopend om de tekening te bewerken en/of als .DWG-bestand te kunnen opslaan om de tekening als XREF-tekening te kunnen gebruiken. 

 

 

Kleuren tekeningonderdelen wijzigen

  1. Selecteer knop [ Bewerk ] in knoppenbalk NOR-Elektra LT
  2. Selecteer 'Kleuren in tekening wijzigen' in het rolmenu
  3. Geef in het venster op
    • Alles volgens de laagkleur te wijzigen
    • En/of Alles naar een gelijke kleur om te zetten
    • Geef zonodig een andere map en bestandsnaam op
  4. Klik op knop [ OK ]
    De kleuren in de tekening worden aangepast en de tekening wordt opgeslagen.
    Gemeld wordt, dat de opgeslagen DXF tekening moet worden geopend om te kunnen bewerken.
  5. Klik op knop [ OK ]
    De oorspronkelijke tekening blijft hierbij ongewijzigd op het scherm.


Terug naar Inhoudsopgave


Laagbewerkingen


Elementen die niet direct met NOR-Elektra LT kunnen worden getekend kunnen met standaard AutoCAD-commando’s worden getekend. Deze elementen moeten wel op de juiste laag worden gezet. Hiervoor moet de betreffende laag actief current) worden gemaakt.


Elementen op een foutieve laag kunnen op de juiste laag worden overgezet.


Afzonderlijke lagen kunnen uit gezet worden.


Laaggroepen (zoals voor sparingen) kunnen aan en uit gezet worden (zichtbaar/onzichtbaar).

Zie hiervoor 'Lagenbeheer'.


Laag actief maken

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2.  Selecteer menukeuze 'Laag actief'
  3. Selecteer element op gewenste laag
  4. Klik op knop [ OK ]
Dit is ook met standaard commando’s mogelijk


Elementen van laag wijzigen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Wijzig laag'
  3. Selecteer element op laag waarop element gezet moet worden
  4. Klik op knop [ OK ]
  5. Selecteer elementen die op aangewezen laag gezet moeten worden
  6. Klik op knop [ OK ]
Dit is ook met standaard commando’s mogelijk


Laag uit zetten

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Laag uit'
  3. Selecteer elementen op gewenste laag
  4. Klik op knop [ OK ]

Terug naar Inhoudsopgave


Laaginstellingen


Voor het plotten en voor het bewerken van de tekening kan het handig zijn de standaard laaginstellingen aan te passen: aan/uit, kleur, lijntype.

Het is mogelijk elke aparte instelling op te slaan en weer in te lezen.

Door de standaard naamgeving van lagen kunnen de laaginstellingen in elke tekening gebruikt worden.

 


Laaginstelling opslaan

  • Wijzig eventueel de laaginstellingen, in AutoCAD LT Menu FORMAT, Layer…)
  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Laaginst. opslaan'
  3. Geef laaginstelling een naam linksboven in het venster.
    • LAGEN.SVL is standaard instelling
    • standaard map is C:\Program Files (x86)\Cadac Group\LT 7\ELT\B
    • extensie van bestand is .SVL 
  4. Klik op knop [ OK ]


Laaginstelling inlezen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Laaginst. opvragen'
  3. Selecteer laaginstelling linksmidden in het venster.
    • LAGEN.SVL is standaard instelling
    • standaard map is C:\Program Files (x86)\Cadac Group\LT 7\ELT\B
    • extensie van bestand is .SVL 
  4. Klik op knop [ OK ]
    Laag voor laag wordt dan ingesteld. Dit kan enige tijd nemen.

Terug naar Inhoudsopgave


Lagenbeheer


Laaggroepen kunnen simpel “aan” en “uit” worden gezet.

Standaard zijn laaggroepen gedefinieerd die binnen de applicatie zinvol zijn. Het is mogelijk om eigen laaggroepen te definiëren. Dit gebeurt met Notepad.exe in configuratiebestand ..\B\Layerman.ini door klikken op knop [Instellen] in venster Lagen.

 

 


'Aan' of 'Uit' zetten van laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Selecteer de laaggroep(en) in venster 'Lagen'
  4. Voor het toepassen in de actieve viewport:
    Vink In actieve viewport “Aan”
  5. Klik op knop [ Aan ] of knop [ Uit ]
    De lagen worden direct 'aan' resp. 'uit' gezet
  6. Klik op knop [ Sluiten ] om het venster te verlaten


Aanpassen laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Klik op knop [ Instellen ]
    Notepad.exe wordt gestart met ..\B\Layerman.ini
    • Toevoegen van laaggroepen (aan venster 'Lagen')
      • Voeg onder sectie [Lagensets] een nieuwe laaggroep toe:
        • Structuur: “Omschrijving”=Laagnaam
          Als wildcards mag het volgende toegepast worden:
          • ? Voor een willekeurig teken
          •  * Voor een willekeurige reeks tekens 
          • [lijst] voor een serie tekens b.v. [1-3] voor 1,2,3 ; [C-F] voor C,D,E,F
          • Er mogen ook meerdere laagnamen, gescheiden door komma’s (,) achter elkaar gezet worden
    • Wijzigen laaggroep
      Wijzig het laagfilter van de laaggroep onder sectie [Lagensets]
    • Verwijderen laaggroep (uit venster 'Lagen')
      Verplaats de regel met de betreffende laaggroep onder sectie [Lagensets] naar onder sectie [Laagdefinities]
      In venster 'Lagen' zullen alleen de laaggroepen worden getoond die onder sectie [Lagensets] staan; de laaggroepen onder sectie [Laagdefinities] worden niet getoond.

4.    Sla het gewijzigde bestand op

Terug naar Inhoudsopgave


Lagen afsplitsen en samenvoegen


Symbolen op een bepaalde laag  kunnen op basis van attribuutgegevens worden uitgesplitst naar verschillende lagen, sublagen. Hierdoor kan met het aan/uitzetten van lagen groepen symbolen zichtbaar of onzichtbaar gemaakt worden. 

Op basis van de volgende attributen kan de uitsplitsing gebeuren:

  • Armatuurcode
  • Bestemming
  • Codering
  • Gelijktijdigheid
  • Materiaalcode
  • Naar Kast
  •  Schakelcode
  • Type
  • Van kast
  • Vermogen
  • Voedende groep
  • Volgnummer

In de naam van uitgesplitse lagen wordt de betreffende attribuut en waarde opgenomen.

De uitsplitsing van de lagen kan ook weer ongedaan worden gemaakt.

Op basis van de uitgesplitste lagen kan de zichtbaarheid worden ingeregeld. Als gebruik gemaakt wordt van viewports in de layouts kan de zichtbaarheid eventueel alleen voor de actieve viewport worden ingesteld.

 


Afsplitsen lagen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer 'Lagen afsplitsen' in het menu
  3. Selecteer in venster 'Splits naar aparte lagen' het attribuut waarop de uitsplitsing plaats moet vinden
  4. Klik op knop [ Splits lagen ]
  5. Selecteer de symbolen voor afsplitsen op basis van het opgegeven attribuut
  6. Klik op knop [ OK ] in commandovenster, of toets <F11>
  7. Splits in het venster op basis van een ander attribuut de lagen af,
    of
    klik op knop [ Sluiten ] in venster 'Splits naar aparte lagen'
De geselecteerde symbolen zijn op de sublagen per attribuut per attribuutwaarde geplaatst.


Gesplitste lagen samenvoegen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer 'Lagen afsplitsen' in het menu
  3. Klik op knop [ Gesplitste lagen samenvoegen ]
Alle symbolen op alle sublagen zijn weer geplaatst op hun oorspronkelijke laag.


Zichtbaarheid van de gesplitste lagen inregelen

  • De tekening moet al zijn opgeslagen
  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer 'Lagen afsplitsen' in het menu
  3. Klik in vak 'Zichtbaarheid uitgesplitste lagen' op knop [ … ] om de attribuutwaarden uit de tekening uit te lezen
  4. Als de zichtbaarheid van de lagen ingeregeld moet worden voor de actieve viewport
    Vink aan: 'In actieve viewport'
  5. Selecteer een attribuutwaarde
    • Klik op knop [ Uit ]
      om de laag van de symbolen met de gekozen attribuutwaarde onzichtbaar te zetten
    • Klik op knop [ Isoleren ]
      om alleen de laag van de symbolen met de gekozen attribuutwaarde zichtbaar te zetten en alle andere lagen uit
    • Klik op knop [ Aan ]
      om de laag van de symbolen met de gekozen attribuutwaarde zichtbaar te zetten
      De zichtbaarheidsinstelling wordt direct doorgevoerd op de tekening.
  6. Klik op knop [ Sluiten ] om het venster te verlaten


Terug naar Inhoudsopgave


Eigen symbolen maken


Eigen symbolen zijn aan te maken en in een eigen symbolenmenu te zetten. Meerdere symbolenmenu's zijn aan te maken, en binnen deze menu's zijn submenu's aan te maken.

Vanuit dit eigen symbolenmenu kunnen de symbolen op tekening worden geplaatst.

De symbolen worden opgeslagen in map C:\ProgramData\Cadac\LT\7\NOR-Elektra LT\U, of zoals is ingesteld onder [ Opties ], [ Padinstellingen ].

In deze map staat een Access database met nadere gegevens van de usersymbolen, en staat per symbool een .dwg en een .sld bestand.

 


Aanmaken nieuw symbool

  • Teken het symbool op laag 0
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Elektra LT
  2.  Selecteer menukeuze 'Symbolen toevoegen'
  3. Vul in venster 'Eigen symbool toevoegen' de gegevens in
    • Symboolnaam en omschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken
    • Eventueel submenu kiezen of nieuw aanmaken; bij het aanmaken van een submenu wordt ook een slide gemaakt als afbeelding binnen het iconenvenster
      Eigen menu's en submenu's zijn ook aan te maken via het venster 'Wijzigen eigen menu'. Zie hiervoor: Eigen symbolenmenu wijzigen.
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ] 
  4. Klik op knop [ Aanmaken ]
  5. Geef het invoegpunt van het symbool op tekening aan
  6. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  7. Selecteer alle elementen van het te maken symbool
  8. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  9. Geef gebied aan voor maken afbeelding
  10. Klik op knop [ OK ] in het commandovenster, of toets <F11>


Opnemen bestaand symbool

  • Symbool is al op de harde schijf/server aanwezig
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Symbolen toevoegen'
  3. Selecteer 'Symbool van schijf' en klik op knop [ Ophalen ]
  4. Selecteer 1 of meerdere symbolen van schijf
  5. Vul in venster 'Eigen symbool aanmaken per symbool' de overige gegevens in
    • Symboolomschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken, plaatsen in een bestaand of nieuw te maken submenu
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ]
  6. Klik op knop [ Aanmaken ]
    Het symbool wordt opgenomen in het menu.

Terug naar Inhoudsopgave


Eigen symbolenmenu wijzigen


Bij het aanmaken van de eigen symbolen wordt het een eigen symbolenmenu opgebouwd. Dit eigen symbolenmenu is achteraf aan te passen.

De volgende wijzigingen zijn mogelijk:

    Wijzigen van de naam van een menu

    Toevoegen van een nieuw eigen menu en submenu

    Omschrijvingen, plaatsingslaag en wijze van plaatsing (al dan niet verschaald) van symbolen binnen het (sub)menu aanpassen

    Verplaatsen van symbolen naar ander menu of submenu

    Verwijderen van symbolen

 


Symbolen menu en submenu wijzigen, toevoegen of verwijderen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Wijzigen menu'
    • Aanmaken nieuw menu
      • Klik in vak 'Huidig menu wijzigen' op knop [ Nieuw menu ]
      • Geef de naam op in het popup venster
      • Klik op knop [ OK ]
    • Menunaam wijzigingen
      • Selecteer linksboven in het venster het te wijzigen menu 
      • Klik in vak 'Huidig menu wijzigen' op knop [ Menunaam wijzigen ]
      • Geef de nieuwe naam op in het popup venster
      • Klik op knop [ OK ]
    • Aanmaken nieuw submenu
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Nieuw submenu ]
      • Geef in het popup venster 'Submenu toevoegen' op:
        • de omschrijving van het nieuwe menu
        • in welk menu het submenu moet worden aangemaakt
        • geef op of de slide van schijf moet komen, dat de slide moet worden aangemaakt
      • Klik op knop [ Aanmaken ]
    • Submenunaam aanpassen of submenu verwijderen
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer rechtsboven het aan te passen submenu
      •  Klik in vak 'Huidig submenu' wijzigen op knop [ Submenunaam wijzigen ]
      • Geef in het popup venster op:
        • Voor een nieuwe naam:
          Geef de nieuwe naam op en klik op [ OK ]
        • Voor verwijderen:
          Maak veld leeg en klik op [ OK ] en bevestig dit in het vervolgvenster
    •     Volgorde submenu's in menu aanpassen
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer boven in het venster het menu en vervolgens het submenu
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Volgorde ]
      • Geef in het popup venster 'Volgorde binnen menu 'x'' het volgnummer op
      • Herhaal de stappen. voor elk submenu
    • Submenu verplaatsen naar ander menu
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer boven in het venster het menu en vervolgens het submenu
      • Selecteer in vak 'Huidig submenu wijzigen' het menu waar het actieve submenu moet worden verplaatst 
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Verplaats submenu ]
  3. Selecteer in venster 'Wijzigen eigen menu' het te wijzigen menu en eventueel submenu, en voer daar de wijzigingen op uit:
    Wijzigen van de menunaam
  4. Selecteer in venster 'Wijzigen eigen menu' de menugroep en vervolgens het te wijzigen symbool:
  5. Klik op knop [ Sluiten ]


Symbolen in menu en submenu wijzigen of verwijderen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Elektra LT
  2. Selecteer menukeuze 'Wijzigen menu'
  3. Selecteer in venster 'Wijzigen eigen menu' de menugroep en vervolgens het te wijzigen symbool:
    • Met knop [ Verwijder symbolen ] wordt het symbool uit het menu verwijderd;
      Als het aankruisvak 'Ook van schijf' ‘aan’ staat wordt het symbool ook van schijf verwijderd!
    • Na keuze 'ander menu' verplaatsen van symbool met knop [ Verplaats symbool ];
    • Na klikken op symbool kunnen Omschrijving, Laag en Verschaling (True/False) aangepast worden.
  4. Klik op knop [ Sluiten ]

Terug naar Inhoudsopgave


Eigen symbolen plaatsen


De eigen symbolen zijn vanuit aparte eigen symbolenmenu’s te plaatsen. Het menu Algemeen is standaard aanwezig 

 


Plaatsen eigen symbolen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-Elektra LT
  2. electeer (een) eigen menu
  3. Selecteer het gewenste symbool in het iconenvenster 'Gebruikersmenu'
    of
    Selecteer een submenu (herkenbaar aan het folder-icon) en daarin het gewenste symbool
    Gebruik knop [ Hoofdmenu ] om vanuit een submenu terug te gaan
  4. Klik op knop [ Plaatsen ]
  5. Geef het insertiepunt op in de tekening
  6. Bepaal de rotatie
  7. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  8. Zelfde symbool nogmaals plaatsen?
    • Ja: Klik op knop [ Volgend ] in het commandovenster, of toets <Ctrl><F11>
    • Nee: Klik op knop [ Stoppen ] in het commandovenster, of toets <F12>
      Het symbool wordt automatisch op de laag geplaatst welke is opgegeven bij het aanmaken van het symbool.

Terug naar Inhoudsopgave


Eigen stempel


Bij het starten van een nieuwe tekening kunt u (een van) uw eigen stempel(s) automatisch plaatsen. Deze symbolen kunnen ergens centraal staan waardoor alle NOR-LT-applicaties er gebruik van kunnen maken.

Een voorbeeld stempel (STEMPEL.DWG) staat in map ..\Program files\Nordined - Prequest\Lt 6\Elt\S.

Een stempel is opgebouwd uit lijnen, vaste teksten en figuren (vignet) en uit variabele teksten, attributen.

Binnen de installatie-tekening kunnen alleen de variabele teksten worden gewijzigd; andere wijzigingen moeten in het betreffende stempel-symbool zelf worden aangepast.

 

 

Aanpassen stempel (STEMPEL.DWG)

  1. Start in AutoCAD LT tekening C:\Program Files (x86)\Cadac Group\LT 7\ELT\S\Stempel.dwg
  2. Wijzig en/of teken vaste gegevens met standaard AutoCAD-commando’s
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes…) of met commando <DDATTDEF>
  4. Wijzig attributen met commando <DDMODIFY>
  5. Sla de tekening op met commando <SAVE>


Maken nieuw stempel

  1. Start in AutoCAD LT nieuwe tekening .
  2. Teken lijnen, plaats vaste teksten en symbolen met standaard AutoCAD-commando’s.
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes… of met <DDATTDEF>)
  4. Maak stempel-symbool aan
  5. Selecteer in menu Draw, keuze Block/Make, optie DWG File
    of
    type commando <WBLOCK>
  6. Geef een naam op voor de onderhoek in een centrale map 
  7. Blockname:
    toets <ENTER>
  8. Selecteer alle elementen van het stempel
  9. Geef als invoegpunt op de rechter benedenhoek
    Hierna verdwijnt het stempel uit de tekening, en wordt weggeschreven naar de harde schijf.


Stempel binnen de NOR-Applicatie bekend maken

  • Stempel reeds aangemaakt/aanwezig op schijf.
  1. Klik op knop [ Opties ] in de ELT-knoppenbalk
  2. Klik op knop [ Onderhoeken ] in venster 'Opties'
  3. Klik op knop [ Onderhoek Toevoegen ] in venster 'Onderhoeken'
  4. Selecteer het gewenste bestand
  5. Geef de omschrijving op
  6. Klik op knop [ OK ]
    Voor de andere NOR-LT-applicaties is de toegevoegde onderhoek hiermee ook beschikbaar.


Stempel uit de lijst met stempels verwijderen

  1. Klik op knop [ Opties ] in de ELT-knoppenbalk
  2. Klik op knop [ Onderhoeken ] in venster 'Opties'
  3. Selecteer het te verwijderen stempel
  4. Toets <Delete>


Invullen en wijzigen variabele gegevens in stempel

  • Stempel reeds geplaatst in tekening
  1. type commando <DDATTE>
  2. Klik in het betreffende vak en vul in of wijzig de tekst
  3. Klik op knop [ OK ]


Opmerkingen

  • Het stempel wordt automatisch geplaatst op laag EL$4A---_STEMPEL.
    Alle elementen in <STEMPEL>.DWG op Laag 0 krijgen kleur en lijntype van de laag waarop het stempel wordt geplaatst.
  • Indien verscheiden kleuren en/of lijntypes nodig zijn kan dit op 2 manieren gebeuren:
    • Kleur en lijntype per element bepalen
      of
    • Extra lagen aanmaken met eigen kleuren:
      • EB$4A---_STEMPEL voor de attributen
      • EA$4A---_STEMPEL voor arceringen
      • ET$4A---_STEMPEL voor (vaste) teksten

Terug naar Inhoudsopgave


Opties


KnopWerking
[Object Snap]Instellen van de Running Object Snap. Deze wordt dan bij elke tekening geactiveerd
[Beeldovergang]Beeldovergang bij <Zoom> in/uitschakelen
[Kader Invoegen]

Nieuw kader wordt ingevoegd;

Het bestaande kader wordt niet verwijderd. Dit handmatig te doen

[Alg. Instellingen]

Instellen van Kader, Snap, Grid, Oriëntatie attributen; Ophanghoogte armaturen, schakelaars, wandcontactdozen en aansluitpunten

Positie en oriëntatie van Knoppenbalk vastleggen;

Standaardwaarden in dialoogvensters wijzigen (Registry-instellingen)

[Pad Instellingen]

Aangeven waar programma bestanden moet zoeken;

Aangeven in welke map ‘browse’-vensters opkomen

[Informatie]

Opvragen (technische) informatie van de tekening

Opvragen versie-informatie van de applicatie

[Onderhoeken]Toevoegen van eigen (bestaande) onderhoeken
[Sluiten]Sluiten van venster 'Opties'

 

Pad-instellingen programmatuur


Informatie over de tekening


  • Via knoppen [ Opties ], [ Informatie ] is algemene informatie over de tekening te krijgen.
    Hiermee wordt ook de tekening door de applicatie uitgelezen en wordt informatie gesynchroniseerd.
  • Via knoppen [ Opties ], [ Informatie ], [ Versie Informatie ] zijn de laatste versiewijzigingen op te vragen
  • Met knop [ OK ] wordt het venster verlaten.

Terug naar Inhoudsopgave


Algemene instellingen


De volgende instellingen zijn te doen via knop [ Opties ], [ Algemene Instellingen ]

  • Kaderinstellingen: instellen marges en vouwlijnen
  • Snap en Grid-instellingen (kan ook met de standaard AutoCAD commando’s)
  • Kiezen van de oriëntatie van de Knoppenbalk en het vastleggen van de positie
  • Wijzigen/aanvullen van de standaard waarden binnen dialoogvensters d.m.v. de Registry instellingen.
  • Arcering goten
  • Standaard ophanghoogte van symbolen
  • Attribuut en symboolinstellingen
  • Registry instellingen


Algemene instellingen voor tekening en tekenen

 

 


  • Kader instellingen
    • Marges: Geef de marges op zoals die op papier moeten gelden; het programma houdt rekening met de plotschaal zoals die bij het starten van de tekening is opgegeven.
    • Vouwlijnen: volgens NEN 379 of volgens A4-verdeling
  • Snap en grid instellingen
    • Snap; Gebruiken en instellen van een Snap-raster.
      Het 'Aan-' of 'Uit-zetten' van Snap kan binnen AutoCAD LT met <F9> of door dubbelklikken op SNAP in de statusbalk
    • Grid; Gebruiken en instellen van een Grid-raster.
      Het 'Aan-' of 'Uit-zetten' van Grid kan binnen AutoCAD LT met <F7> of door dubbelklikken op GRID in de statusbalk
  • Attributen/Symbolen
    • Symbolen bij het plaatsen te coderen
    • Standaard horizontaal (leesbaar) plaatsen bij plaatsen symbool of gelijk met symboolrotatie plaatsen.
    • Gebruik Quick Select
    • Extra verschalingsfactor voor symbolen. 
      Pas op in NOR-ELT: de armatuurlengten kloppen niet als de verschalingsfactor ≠ 1
  • Ophanghoogte: Instellen standaard ophanghoogte voor
    • Armaturen, Schakelaars, Wandcontactdozen, Aansluitpunten
    • Brand, Alarm en Overig
  • Arcering goten
    • Instellen van het arceerpatroon voor goten en kabelladders
    • Opgeven of de hoek van het arceerpatroon moet wijzigen als de goot van richting wijzigt
    • Kleur van de arcering.
  • Positie knoppenbalk
    • Vastleggen; Hiermee wordt de huidige positie van de knoppenbalk van NOR-Elektra LT vastgelegd.
    • Oriëntatie; Voor het wisselen tussen een verticale of horizontale knoppenbalk 
    • Wel/niet zichtbaar zijn van de titelbalk in de knoppenbalk
  • Registry instellingen: 
    • Opent venster voor aanpassing van standaardwaarden van dialoogvensters
De gewijzigde kaderinstellingen gelden voor nieuwe tekeningen.


Standaardwaarden dialoogvensters: Registry-instellingen

 


In de dialoogvensters van de applicatie worden lijsten met standaardwaarden gebruikt waaruit gekozen kan worden. Deze standaard waarden zijn aan te passen.

Tevens worden standaardinstellingen vastgelegd voor de te gebruiken maatvoeringsstijl.


Wijzigen standaard instellingen

  1. Klik op knop [ Opties ]. in knoppenbalk NOR-Elektra LT
  2. Klik op knop [ Algemene instellingen ] in venster 'Opties'
  3. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  4. Selecteer in venster 'Instellingen wijzigen' het te wijzigen onderwerp
    Dubbelklikken op Folder-icon en item geeft mogelijkheid tot aanpassen van standaard waarden
  5. Klik op knop [ OK ]
  6. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  7. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'
  8. Klik op knop [ Sluiten ] in venster 'Opties'


Instelling Dimension Style maatvoering

  1. Maak een eigen Dimension Style aan via menu Format, keuze Dimension Style... en sla die onder een eigen naam op.
    Maak dit aan vanuit tekening Acltiso.dwg in de applicatie-map: C:\Program Files (x86)\Cadac Group\LT 7\ELT\
  2. Klik op knop [ Opties ]. in knoppenbalk NOR-Elektra LT
  3. Klik op knop [ Algemene instellingen ] in venster 'Opties'
  4. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  5. Dubbelklik op 'Algemeen' in venster 'Instellingen wijzigen' 
  6. Dubbelklik vervolgens 'DimStyle'
  7. Dubbelklik op de waarde achter het lichtblauwe blokje
  8. Type de naam van de eerder aangemaakte Dimension Style
  9. Klik op knop [ OK ]
  10. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  11. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'
  12. Klik op knop [ Sluiten ] in venster 'Opties'
De nu ingestelde Dimension Style zal standaard worden gebruikt bij nieuwe maatvoeringen.


Terug naar Inhoudsopgave



Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld