Naar hoofdinhoud

BHV LT -05- Algemene functies - TheModus Suite LT (Nordined LT)

How to - BHV LT

Laatst gewijzigd op 20 mei 2021

INHOUDSOPGAVE



Algemene functies

Maatvoeren


Voor het maatvoeren van de tekening worden de standaard AutoCAD-opties gebruikt:



Maatvoeren

  1. Selecteer knop [ Maten ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer type maatvoering en te gebruiken opties in venster 'Bematen' 
  3. Klik op knop [ Plaatsen ]
  4. Plaats 1e en 2e maatpunt ( Gebruik AutoCAD plaatsingsfuncties )
  5. Plaats de maatlijn
  6. Bevestig met <Enter>, of wijzig de uitgelezen maat.
  7. Klik in het commandovenster op
    • Knop [ Volgende ] of toets <F11>voor plaatsen van de volgende maatlijn
    • Knop [ Stoppen ] of toets <F12> om terug te keren naar het venster Bematen 
    • Knop [ Opnieuw ] of toets <Ctrl><F11> om net geplaatste maatlijn te verwijderen en opnieuw te tekenen.



Het standaard maatvoeringscommando van AutoCAD LT wordt gebruikt, waarbij associatief wordt gemaatvoerd. Dit betekent, dat als met het commando STRETCH de maatpunten verplaatsen (met het gemaatvoerde element) de maat automatisch wordt aangepast. Behalve als de maat handmatig is ingegeven.


Terug naar Inhoudsopgave


Teksten plaatsen


Teksten kunnen binnen NOR-BedrijfsHulpVerlening LT geplaatst worden op speciale lagen, waarbij de teksthoogte voor de plot wordt opgegeven.

Er wordt onderscheid gemaakt in drie soorten teksten:

  • Opschrift, bedoeld voor kopjes
    • Alle opschriften komen op 1 speciale tekstlaag
  • Bijschrift, behorend bij een bepaald symbool of lijn.
    • Wordt geplaatst op de tekstlaag die bij dat symbool hoort
  • Opmerking, bedoeld voor lijsten
    • Wordt met tekststijl met niet-proportionele lettertype geplaatst (alle letters even breed.


De te gebruiken tekststijlen zijn via knop Alg. Inst. In knoppenbalk NOR-BedrijfsHulpVerlening LT, Registry-instellingen aan te passen.


Met de standaard AutoCAD commando’s <TEXT>, <DTEXT> en <MTEXT> kunnen ook teksten worden geplaatst. De volgende verschillen zijn dan aan te geven

  • Bij de AutoCAD-commando’s moet zelf de goede laag, teksthoogte en penkleur worden opgegeven;
  • Bij de AutoCAD-commando’s zijn alle lettertypes van Windows, met vet, onderstreept en cursief mogelijk.


 

Plaatsen tekst, Opschrift of Opmerking

  1. Selecteer knop [ Bewerk ] in knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer 'Tekst plaatsen' in het rolmenu
  3. Selecteer 'Type tekst' in het vervolgmenu
    1. Opschrift
    2. Opmerking
  4. Geef het startpunt van de tekst op tekening aan
  5. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  6. Type de tekst in venster 'Opschrift / Opmerking'
  7. Geef de juiste teksthoogte, uitlijning en rotatie op.
  8. Klik op knop [ OK ]


De tekst wordt als losse regels geplaatst



Plaatsen tekst, Bijschrift

  1. Selecteer knop [ Bewerk ] in knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer 'Tekst plaatsen' in het rolmenu
  3. Selecteer 'Bijschrift' in het vervolgmenu
  4. Selecteer het symbool of element waar de tekst bij hoort
  5. Klik op [ OK ] in het commandovenster
  6. Geef het startpunt van de tekst op tekening aan
  7. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  8. Type de tekst in venster 'Bijschrift'
  9. Geef de juiste teksthoogte, uitlijning en rotatie op.
  10. Klik op knop [ OK ]

Terug naar Inhoudsopgave


Teksten en attributen bewerken

Geplaatste teksten en attributen kunnen groepsgewijs bewerkt worden:

  • Wijziging van laagnaam
  • Wijziging van kleur
  • Wijziging van teksthoogte
  • Wijziging/vervanging van tekst(delen) door een andere tekst of tekstdeel 
  • Tekstrotatie

Hierbij kunnen verschillende selectiemogelijkheden (filters) worden opgegeven op basis van:

  • Laagnaam
  • Kleur
  • Teksthoogte
  • Tekstinhoud
  • Attribuutnaam
  • Tekst rotatie


De standaard commando’s om teksten te wijzigen DDEDIT, DDMODIFY en CHANGE kennen deze combinatie van mogelijkheden niet.
Teksten worden met de functie Tekst plaatsen onder knop [Bewerk], of met de standaard AutoCAD commando’s TEXT en DTEXT geplaatst. MTEXT-teksten moeten eerst worden geëxplodeerd om met deze functie te worden bewerkt.


 

Wijzigen teksten of attributen

  1. Selecteer knop [ Bewerk ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer 'Bewerken' tekst in het Rolmenu
  3. Geef selectie criteria op voor de te vervangen teksten of attributen
  4. Geef de nieuwe tekst of teksteigenschappen op
    Tekstkleur kan worden bepaald
    • Automatisch: Volgens norm, of
    • Opgave: kleur.
  5. Klik op knop [ OK ]
  6. Selecteer de te wijzigen teksten of attributen
  7. Klik op knop [ OK ] in het commandovenster, of toets <F11>

Terug naar Inhoudsopgave


Kleuren tekening wijzigen


De entiteiten (lijnen, teksten, symbolen, etc.) kunnen van kleur worden veranderd, zodat deze bijvoorbeeld niet (storend) op de voorgrond treden als de betreffende tekening met <XREF> wordt gekoppeld aan de BHV- of installatie-tekening.

De gewijzigde tekening moet worden opgeslagen als .DXF-bestand; de oorspronkelijke tekening blijft ongewijzigd op het scherm.

De gewijzigde tekening (in DXF-formaat) moet vervolgens in AutoCAD worden geopend om de tekening te bewerken en/of als .DWG-bestand te kunnen opslaan om de tekening als XREF-tekening te kunnen gebruiken. 

 

Kleuren tekeningonderdelen wijzigen

  1. Selecteer knop [ Bewerk ] in knoppenbalk NOR-Bedrijfshulpverlening LT
  2. Selecteer 'Kleuren' in tekening wijzigen in het rolmenu
  3. Geef in het venster op
    • Alles volgens de laagkleur te wijzigen
    • En/of Alles naar een gelijke kleur om te zetten
    • Geef zonodig een andere map en bestandsnaam op
  4. Klik op knop [ OK ]
De kleuren in de tekening worden aangepast en de tekening wordt opgeslagen.
Klik op knop [ OK ] De oorspronkelijke tekening blijft hierbij ongewijzigd op het scherm.
Gemeld wordt, dat de opgeslagen DXF tekening moet worden geopend om te kunnen bewerken.


Terug naar Inhoudsopgave


Laagbewerkingen

Elementen die niet direct met NOR-BedrijfsHulpVerlening LT kunnen worden getekend kunnen met standaard AutoCAD-commando’s worden getekend. Deze elementen moeten wel op de juiste laag worden gezet. Hiervoor moet de betreffende laag actief (current) worden gemaakt.

Door opgave van het plantype (Ontruiming, Aanvalsplan, etc.) en entiteitsoort (lijnen, teksten, symbolen) kan eenvoudig een laag actief gemaakt worden om b.v. een tekst voor het aanvalsplan te plaatsen, of een brandwerende scheiding (lijn) te tekenen op plan “ontruiming”.


Elementen op een foutieve laag kunnen op de juiste laag worden overgezet.

Afzonderlijke lagen kunnen uit gezet worden.

De lagen van de (kleur)arcering van de symbolen kunnen worden aan of uitgezet. De menukeuze werkt als aan/uit schakelaar; een ‘vinkje’ ervoor betekent dat de kleurarcering AAN staat. Voor het zwart/wit plotten wordt aanbevolen de symboolkleuren uit te zetten

    

Laag actief maken door selectie element in de tekening

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Laag actief'
  3. Selecteer 'Aanwijzen' in het vervolgmenu
  4. Selecteer element op gewenste laag
  5. Klik op knop [ OK ] in het commandovenster, of toets <F11>


Laag actief maken door opgave van plan en entiteit

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Laag actief'
  3. Selecteer 'Omschrijving' in het vervolgmenu
  4. Selecteer in venster 'Maak laag actief' de gewenste plansoort en entiteitsoort
  5. Klik op knop [ OK ]
    Gemeld wordt welke laag actief (current) is gemaakt
  6. Klik op knop [ OK ]


Elementen van laag wijzigen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Wijzig laag'
  3. Selecteer element op laag waarop element gezet moet worden
  4. Klik op knop [ OK ]
  5. Selecteer elementen die op aangewezen laag gezet moeten worden
  6. Klik op knop [ OK ]


Laag uit zetten

1.    Selecteer knop [Lagen] in Knoppenbalk NOR-BedrijfsHulpVerlening LT

2.    Selecteer menukeuze Laag uit

3.    Selecteer element op gewenste laag

4.    Klik op knop [OK]


Symboolkleuren aan / uit zetten

Deze functie is handig als niet in kleur, maar in zwart/wit wordt geprint.
  1. Selecteer knop [Lagen] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Klik op menukeuze 'Symboolkleur uit'
    • Als de symboolkleuren 'Aan' staan, worden ze 'Uit' gezet (vinkje naast menukeuze)
    • Als de symboolkleuren 'Uit' staan, worden ze 'Aan' gezet (geen vinkje naast menukeuze)

Terug naar Inhoudsopgave


Laaginstellingen

Voor het plotten en voor het bewerken van de tekening kan het handig zijn de standaard laaginstellingen aan te passen: aan/uit, kleur, lijntype.

Het is mogelijk elke aparte instelling op te slaan en weer in te lezen.

Door de standaard naamgeving van lagen kunnen de laaginstellingen in elke tekening gebruikt worden.


 

Laaginstelling opslaan

Wijzig eventueel de laaginstellingen, in AutoCAD LT Menu SETTINGS, Layercontrol)  

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Laaginst opslaan'
  3. Geef laaginstelling een naam linksboven in het venster.
    • LAGEN.SVL is standaard instelling
    • standaard map is C:\Program Files (x86)\Cadac Group\LT 7\BHVLT\B
    • extensie van bestand is .SVL 
  4. Klik op knop [ Opslaan ]
  5. Klik op knop [ OK ]

Laaginstelling inlezen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Laaginst opvragen'
  3. Selecteer laaginstelling linksmidden in het venster.
  4. LAGEN.SVL is standaard instelling
    • standaard map is C:\Program Files (x86)\Cadac Group\LT 7\BHVLT\B
    • extensie van bestand is .SVL 
  5. Klik op knop [ Openen ]
    laag voor laag wordt dan ingesteld. Dit kan enige tijd nemen.

Terug naar Inhoudsopgave


Lagenbeheer


Laaggroepen kunnen simpel “aan” en “uit” worden gezet.

Standaard zijn laaggroepen gedefinieerd die binnen de applicatie zinvol zijn. Het is mogelijk om eigen laaggroepen te definiëren. Dit gebeurt met Notepad.exe in configuratiebestand ..\B\Layerman.ini.

 

 

Aan of Uit zetten van laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Selecteer de laaggroep(en) in venster Lagen
  4. Voor het toepassen in de actieve viewport:
    Vink 'In actieve viewport' 'Aan'
  5. Klik op knop [ Aan ] of knop [ Uit ]
    De lagen worden direct aan resp. uit gezet
  6. Klik op knop [ Sluiten ] om het venster te verlaten


Aanpassen laaggroepen

  1. Selecteer knop [ Lagen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer 'Lagen beheer' in het menu
  3. Klik op knop [ Instellen ]

    Notepad.exe wordt gestart met ..\B\Layerman.ini

    • Toevoegen van laaggroepen (aan venster Lagen)
      • Voeg onder sectie [Lagensets] een nieuwe laaggroep toe:
        • Structuur:    “Omschrijving”=Laagnaam
        • Als wildcards mag het volgende toegepast worden:
        • ? Voor een willekeurig teken
        • * Voor een willekeurige reeks tekens 
        • [lijst] voor een serie tekens b.v. [1-3] voor 1,2,3 ; [C-F] voor C,D,E,F
        • Er mogen ook meerdere laagnamen, gescheiden door komma’s (,) achter elkaar gezet worden.
    • Wijzigen laaggroep
      • Wijzig het laagfilter van de laaggroep onder sectie [Lagensets]
    • Verwijderen laaggroep (uit venster Lagen)
      • Verplaats de regel met de betreffende laaggroep onder sectie [Lagensets] naar onder sectie [Laagdefinities]
        In venster 'Lagen' zullen alleen de laaggroepen worden getoond die onder sectie [Lagensets] staan; de laaggroepen onder sectie [Laagdefinities] worden niet getoond.
  4. Sla het gewijzigde bestand op

Terug naar Inhoudsopgave


Plotten tekening


Bij het plotten van de tekening, met het standaard AutoCAD commando <PLOT> moet op de volgende instellingen worden gelet:

Plotstyle BHV.ctb moet worden toegepast bij het plotten. Deze plotstyle wordt meegeleverd.

Wanden etc. kunnen ter plaatse van de beveiligingssymbolen tijdelijk worden uitgesneden.

  • Met het standaard AutoCAD-commando <HIDE> worden wanden etc. t.p.v. de NOR-BedrijfsHulpVerlening-symbolen onderbroken. Bij het regenereren van de tekening met <REGEN> en bij de zoom-commando’s worden de wanden etc. weer zichtbaar
  • Bij het plotten moet de optie 'Hide Lines' worden gebruikt om het uitsnijden op de plot te realiseren.
    Bij het HIDE commando worden SOLID-arceringen echter onzichtbaar.

Plotstyle BHV.ctb activeren

  1. Kopieer BHV.ctb 
    • uit C:\Program Files (x86)\Cadac Group\LT 7\BHVLT\B
    • naar C:\Users\<gebruiker>\AppData\Roaming\Autodesk\AutoCAD LT XXXX\RXX\enu\Plotters\Plot Styles
      Waarbij XXXX staat voor jaargang en XX voor versie
  2. 2.    In de tekening, in het plotvenster:
    • Kiezen uit keuzelijst Plot Style: BHV.ctb


Kleurarcering symbolen UIT / AAN zetten

De kleurarcering van de symbolen moet bij het zwart/wit plotten worden uitgeschakeld voor nette tekeningen:
  1. Klik op knop [ Lagen ] in knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Klik op 'Symboolkleur uit'
    • Als de symboolkleur 'AAN' stond wordt deze uit gezet;
    • Als de symboolkleur 'UIT' stond wordt deze weer aangezet


Symbolen uitsnijden, op het scherm

Voor de zichtbaarheid van de symbolen worden deze vaak verschaald. Hierbij komt het symbool dan vaak over wanden te vallen.
  1. Type HIDE
    Bij het HIDE commando worden SOLID-arceringen onzichtbaar.


Symbolen uitsnijden, op de plot

Voor de zichtbaarheid van de symbolen worden deze vaak verschaald. Hierbij komt het symbool dan vaak over wanden te vallen.
  1. Type PLOT
  2. Vink 'Hide Lines' of 'Hide Objects' (afhankelijk van AutoCAD-versie) in het venster 'Plot' 'Aan'
  3. Geef de overige instellingen op
  4. Klik op knop [ OK ]
    Bij het HIDE commando worden SOLID-arceringen onzichtbaar.

Terug naar Inhoudsopgave


Eigen symbolen maken

Eigen symbolen zijn aan te maken en in een eigen symbolenmenu te zetten. Meerdere symbolenmenu's zijn aan te maken, en binnen deze menu's zijn submenu's aan te maken.

Vanuit dit eigen symbolenmenu kunnen de symbolen op tekening worden geplaatst.

De symbolen worden opgeslagen in map C:\ProgramData\Cadac\LT\7\NOR-BHV LT\U, of zoals is ingesteld onder Opties, Padinstellingen.

In deze map staat een Acces database met nadere gegevens van de usersymbolen, en staat per symbool een .dwg en een .sld bestand.


 

Aanmaken nieuw symbool

Teken het symbool op laag 0
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Symbolen toevoegen'
  3. Vul in venster 'Eigen symbool toevoegen' de gegevens in
    • Symboolnaam en omschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken
    • Eventueel submenu kiezen of nieuw aanmaken via knop [ Nieuw ]; bij het aanmaken van een submenu wordt ook een slide gemaakt als afbeelding binnen het iconenvenster
      Eigen menu's en submenu's zijn ook aan te maken via het venster 'Wijzigen eigen menu'. Zie hiervoor Eigen symbolenmenu wijzigen.
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ]
  4. Klik op knop [ Aanmaken ]
  5. Geef het invoegpunt van het symbool op tekening aan
  6. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  7. Selecteer alle elementen van het te maken symbool
  8. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  9. Geef gebied aan voor maken afbeelding
  10. Klik op knop [ OK ] in het commandovenster, of toets <F11>


Opnemen bestaand symbool

Symbool is al op de harde schijf/server aanwezig
  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Symbolen toevoegen'
  3. Selecteer 'Symbool van schijf' en klik op knop [ Ophalen ]
  4. Selecteer 1 of meerdere symbolen van schijf
  5. Vul in venster 'Eigen symbool aanmaken' per symbool de overige gegevens in
    • Symboolomschrijving, die in het plaatsingsmenu moet komen
    • Menugroep waarin symbool getoond moet worden; eventueel nieuwe groep aanmaken, plaatsen in een bestaand of nieuw te maken submenu
    • Laag waarop symbool geplaatst moet worden; eventueel via knop [ Selecteren ]
  6. Klik op knop [Aanmaken]
    Het symbool wordt opgenomen in het menu.

Terug naar Inhoudsopgave


Eigen symbolenmenu wijzigen

Bij het aanmaken van de eigen symbolen wordt het een eigen symbolenmenu opgebouwd. Dit eigen symbolenmenu is achteraf aan te passen.

De volgende wijzigingen zijn mogelijk:

  • Wijzigen van de naam van een menu
  • Toevoegen van een nieuw eigen menu en submenu
  • Omschrijvingen, plaatsingslaag en wijze van plaatsing (al dan niet verschaald) van symbolen binnen het (sub)menu aanpassen
  • Verplaatsen van symbolen naar ander menu of submenu
  • Verwijderen van symbolen

 


Symbolenmenu en submenu wijzigen, toevoegen of verwijderen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Wijzigen menu'
    • Aanmaken nieuw menu
      • Klik in vak 'Huidig menu wijzigen' op knop [ Nieuw menu ]
      • Geef de naam op in het popup venster
      • Klik op knop [ OK ]
    • Menunaam wijzigingen
      • Selecteer linksboven in het venster het te wijzigen menu 
      • Klik in vak 'Huidig menu wijzigen' op knop [ Menunaam wijzigen ]
      • Geef de nieuwe naam op in het popup venster
      • Klik op knop [ OK ]
    • Aanmaken nieuw submenu
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Nieuw submenu ]
      • Geef in het popup venster 'Submenu toevoegen' op
        • de omschrijving van het nieuwe menu
        • in welk menu het submenu moet worden aangemaakt
        • geef op of de slide van schijf moet komen, dat de slide moet worden aangemaakt
      • Klik op knop [ Aanmaken ]
    • Submenunaam aanpassen of submenu verwijderen
      • Vink midden boven in het venster 'Submenu' aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer rechtsboven het aan te passen submenu
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Submenunaam wijzigen ]
      • Geef in het popup venster op
        • Voor een nieuwe naam:
          Geef de nieuwe naam op en klik op [ OK ]
        • Voor verwijderen:
          Maak veld leeg en klik op [ OK ] en bevestig dit in het vervolgvenster
    • Volgorde submenu's in menu aanpassen
      • Vink midden boven in het venster Submenu aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer boven in het venster het menu en vervolgens het submenu
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Volgorde ]
      • Geef in het popup venster 'Volgorde' binnen menu 'x' het volgnummer op
      • Herhaal stap 2 t/m 4 voor elk submenu
    • Submenu verplaatsen naar ander menu
      • Vink midden boven in het venster Submenu aan
        Onder in het venster worden submenu gegevens en knoppen zichtbaar.
      • Selecteer boven in het venster het menu en vervolgens het submenu
      • Selecteer in vak 'Huidig submenu wijzigen' het menu waar het actieve submenu moet worden verplaatst 
      • Klik in vak 'Huidig submenu wijzigen' op knop [ Verplaats submenu ]
  3. Selecteer in venster 'Wijzigen eigen menu' de te wijzigen menu en eventueel submenu, en voer daar de wijzigingen op uit:
    • Wijzigen van de menunaam
  4. Selecteer in venster 'Wijzigen eigen menu' de menugroep en vervolgens het te wijzigen symbool:
  5. Klik op knop [ Sluiten ]


Symbolen in menu en submenu wijzigen of verwijderen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer menukeuze 'Wijzigen menu'
  3. Selecteer in venster 'Wijzigen eigen menu' de menugroep en vervolgens het te wijzigen symbool:
    • Met knop [ Verwijder symbolen ]wordt het symbool uit het menu verwijderd;
      Als het aankruisvak 'Ook van schijf' ‘Aan’ staat wordt het symbool ook van schijf verwijderd!
    • Na keuze 'ander menu verplaatsen' van symbool met knop [ Verplaats symbool ];
    • Na klikken op symbool kunnen Omschrijving, Laag en Verschaling (True/False) aangepast worden.
  4. Klik op knop [ Sluiten ]

Terug naar Inhoudsopgave


Eigen symbolen plaatsen

De eigen symbolen zijn vanuit aparte eigen symbolenmenu’s te plaatsen. Het menu Algemeen is standaard aanwezig 

 


Plaatsen eigen symbolen

  1. Selecteer knop [ Eigen ] in Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Selecteer (een) eigen menu
  3. Selecteer het gewenste symbool in het iconenvenster
    of
    selecteer een submenu (herkenbaar aan het folder-icon) en daarin het gewenste symbool
    Gebruik knop [ Hoofdmenu ] om vanuit een submenu terug te gaan
  4. Klik op knop [ Plaatsen ]
  5. Geef het insertpunt op in de tekening
  6. Bepaal de rotatie
  7. Klik op knop [ OK ] in het commandovenster, of toets <F11>
  8. Zelfde symbool nogmaals plaatsen?
    • Ja        Klik op knop [ Volgend ] in het commandovenster, of toets <Ctrl><F11>
    • Nee    Klik op knop [ Stoppen ] in het commandovenster, of toets <F12>
      Het symbool wordt automatisch op de laag geplaatst welke is opgegeven bij het aanmaken van het symbool.

Terug naar Inhoudsopgave


Eigen stempel

Bij het starten van een nieuwe tekening kunt u (een van) uw eigen stempel(s) automatisch plaatsen. Deze symbolen kunnen ergens centraal staan waardoor alle NOR-LT-applicaties er gebruik van kunnen maken.

Een voorbeeld-stempel (STEMPEL.DWG) staat in map C:\Program Files (x86)\Cadac Group\LT 7\BHVLT\S.

Een stempel is opgebouwd uit lijnen, vaste teksten en figuren (vignet) en uit variabele teksten, attributen.

Binnen de tekening kunnen alleen de variabele teksten worden gewijzigd; andere wijzigingen moeten in het betreffende stempel-symbool zelf worden aangepast.

 

Aanpassen stempel (STEMPEL.DWG)

Zorg ervoor dat BHV Lt is afgesloten
  1. Start in AutoCAD LT tekening C:\Program Files (x86)\Cadac Group\LT 7\BHVLT\S\Stempel.dwg
  2. Wijzig en/of teken vaste gegevens met standaard AutoCAD-commando’s
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes…) of met commando <DDATTDEF>
  4. Wijzig attributen met commando <DDMODIFY>
  5. Sla de tekening op met commando <SAVE> in map C:\ProgramData\Cadac\LT\7\NOR-BHV LT\U
    of
    Sla de tekening op met <SAVEAS> op in een andere map. Dit voorkomt dat uw stempel wordt overschreven bij installatie van een nieuwe Lt versie.


Maken nieuw stempel

  1. Start in AutoCAD LT nieuwe tekening.
  2. Teken lijnen, plaats vaste teksten en symbolen met standaard AutoCAD-commando’s.
  3. Voeg attributen toe (menu Draw, keuze Block, Define Attributes… of met <DDATTDEF>)
  4. Maak stempel-symbool aan
  5. Selecteer in menu Draw, keuze Block/Make, optie DWG File
    of
    type commando <WBLOCK>
  6. Geef een naam op voor de onderhoek in een centrale map 
  7. Blockname:
    toets <ENTER>
  8. Selecteer alle elementen van het stempel
  9. Geef als invoegpunt op de rechter benedenhoek
    Hierna verdwijnt het stempel uit de tekening, en wordt weggeschreven naar de harde schijf.


Stempel binnen de NOR-Applicatie bekend maken

Stempel reeds aangemaakt/aanwezig op schijf.
  1. Klik op knop [ Opties ] in de Knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Klik op knop [ Onderhoeken ] in venster 'Opties'
  3. Klik op knop [ Onderhoek Toevoegen ] in venster 'Onderhoeken'
  4. Selecteer het gewenste bestand
  5. Geef de omschrijving op
  6. Klik op knop  [OK ]
Voor de andere NOR-LT-applicaties is de toegevoegde onderhoek hiermee ook beschikbaar.


Invullen en wijzigen variabele gegevens in stempel

Stempel reeds geplaatst in tekening
  1. Toets DDATTE
  2. Klik in het betreffende vak en vul in of wijzig de tekst
  3. Klik op knop [ OK ]


Opmerkingen

  1. Het stempel wordt Automatisch geplaatst op laag BL$4A---_STEMPEL.
    • Alle elementen in <STEMPEL>.DWG op Laag 0 krijgen kleur en lijntype van de laag waarop het stempel wordt geplaatst.
  2. 2.    Indien verscheiden kleuren en/of lijntypes nodig zijn kan dit op 2 manieren gebeuren:
    • Kleur en lijntype per element bepalen; of
    • Extra lagen aanmaken met eigen kleuren:
      • BB$4A---_STEMPEL voor de attributen
      • BA$4A---_STEMPEL voor arceringen
      • BT$4A---_STEMPEL voor (vaste) teksten

Terug naar Inhoudsopgave


Opties

KnopWerking
[Object Snap]Instellen van de Running Object Snap. Deze wordt dan bij elke tekening geactiveerd
[Beeldovergang]Beeldovergang bij <Zoom> in/uitschakelen (vanaf AutoCAD LT2006).
[Kader Invoegen]Nieuw kader wordt ingevoegd;
Het bestaande kader wordt niet verwijderd. Dit handmatig te doen
[Alg. Instellingen]Instellen van Kader, Snap, Grid, Oriëntatie attributen;
Wijze van tekenen vluchtroute, grootte pijlen
Positie en oriëntatie van Knoppenbalk vastleggen;
Standaardwaarden in dialoogvensters wijzigen (Registry-instellingen)
[Pad Instellingen]Aangeven waar programma bestanden moet zoeken;
 Aangeven in welke map ‘browse’-vensters opkomen.
[Informatie]Opvragen (technische) informatie van de tekening
 Opvragen versie-informatie van de applicatie
[Onderhoeken]Toevoegen van eigen (bestaande) onderhoeken
[Sluiten]Sluiten van venster Opties.

 

Pad-instellingen programmatuur

 

Informatie over de tekening

 

Via Knoppen [ Opties ], [ Informatie ] is algemene informatie over de tekening te krijgen



Terug naar Inhoudsopgave


Algemene instellingen


De volgende instellingen zijn te doen:

  • Kaderinstellingen: instellen marges en vouwlijnen
  • Snap en Grid-instellingen (kan ook met de standaard AutoCAD commando’s)
  • Oriëntatie attributen bij plaatsen van symbolen.
  • Kiezen van de oriëntatie van de Knoppenbalken het vastleggen van de positie
  • Pijlgrootte voor vluchtroutes, oude wijze van tekenen vluchtroutes wel/niet gebruiken
  • Wijzigen/aanvullen van de standaard waarden binnen dialoogvensters d.m.v. de Registry instellingen

Algemene instellingen voor tekening en tekenen

 

Dit venster wordt opgeroepen met knop [ Opties ] in de knoppenbalk NOR-BedrijfsHulpVerlening LT, en dan knop [ Algemene Instellingen ] in venster 'Opties'.

  • Kader instellingen
    • Marges:
      Geef de marges op zoals die op papier moeten gelden; het programma houdt rekening met de plotschaal zoals die bij het starten van de tekening is opgegeven.
    • Vouwlijnen: volgens NEN 379
      of
      volgens A4-verdeling
  • Snap en grid instellingen
    • Snap
      Gebruiken en instellen van een Snap-raster. Het Aan- of Uit-zetten van Snap kan binnen AutoCAD LT met <F9> of door dubbelklikken op SNAP in de statusbalk
    • Grid
      Gebruiken en instellen van een Grid-raster. Het Aan- of Uit-zetten van Grid kan binnen AutoCAD LT met <F7> of door dubbelklikken op GRID in de statusbalk
  • Oriëntatie attributen
    • Automatisch rechtop: ongeacht de rotatie van het symbool
    • Niet automatisch rechtop: zelfde stand als symbool
  • Positieknoppenbalk
    • Vastleggen
      Hiermee wordt de huidige positie van de knoppenbalk van NOR-BedrijfsHulpVerlening LT vastgelegd.
    • Oriëntatie
      Voor het wisselen tussen een verticale of horizontale knoppenbalk
    • Zichtbaarheid van de titelbalk van de knoppenbalk
  • Vluchtroute Plan NEN 1414
    • Breedte band van de route (NEN 1414)
    • Tussenafstand van de pijlen in de vluchtroute band (NEN 1414)
    • Schaal van de pijlen (NEN 1414)
  • Vluchtroutes Plan 
    • Instellen grootte van de pijlpunten
    • Wel/niet verschalen naar de plotschaal
  • Registry instellingen:
    • opent venster voor aanpassing van standaardwaarden van dialoogvensters
De gewijzigde kaderinstellingen gelden voor nieuwe tekeningen.

Standaardwaarden dialoogvenster: Registry-instellingen

 

In de dialoogvensters van de applicatie worden lijsten met standaardwaarden gebruikt waaruit gekozen kan worden. Deze standaard waarden zijn aan te passen.

Tevens worden standaardinstellingen vastgelegd voor de te gebruiken maatvoeringsstijl.

Wijzigen standaard instellingen

  1. Klik op knop [ Opties ] in knoppenbalk NOR-BedrijfsHulpVerlening LT
  2. Klik op knop [ Algemene instellingen ] in venster 'Opties'
  3. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  4. Selecteer in venster Instellingen wijzigen het te wijzigen onderwerp
    • Dubbelklikken op Folder-icon en item geeft mogelijkheid tot aanpassen van standaard waarden
  5. Klik op knop [ OK ]
  6. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  7. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'
  8. Klik op knop [ Sluiten ] in venster 'Opties'

Instelling Dimension Style maatvoering

  1. Maak een eigen Dimension Style aan via menu Format, keuze Dimension Style... en sla die onder een eigen naam op
  2. Klik op knop [ Opties ]. in knoppenbalk NOR-BedrijfsHulpVerlening LT
  3. Klik op knop [ Algemene instellingen ] in venster 'Opties'
  4. Klik op knop [ Registry Instellingen ] in venster 'Algemene Instellingen'
  5. Dubbelklik op Algemeen in venster Instellingen wijzigen 
  6. Dubbelklik vervolgens DimStyle
  7. Dubbelklik op de waarde achter het lichtblauwe blokje
  8. Type de naam van de eerder aangemaakte Dimension Style
  9. Klik op knop [ OK ]
  10. Klik op knop [ Sluiten ] in venster 'Instellingen wijzigen'
  11. Klik op knop [ Annuleer ] in venster 'Algemene instellingen'
  12. Klik op knop [ Sluiten ] in venster 'Opties'
De nu ingestelde Dimension Style zal standaard worden gebruikt bij nieuwe maatvoeringen.

Terug naar Inhoudsopgave




Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld