Naar hoofdinhoud

Wat moet ik doen bij de melding "Unable to connect to the project database service​" bij het opstarten van AutoCAD Electrical?

Troubleshooting

Laatst gewijzigd op 27 mei 2021

Probleem


Wanneer AutoCAD Electrical opgestart wordt, ontstaat de foutmelding: "Fatal Error: Unable to connect to the Project Database Service". gevolgd door "FATAL ERROR: unhandled e0434352h Exception at f4e1a388h"


unable to connect to the project database service


Oorzaak

  • Specifieke security update (KB4484127 of soortgelijke) voor Microsoft Office 2010 (en nieuwer)
  • The project database (MDB) file is corrupt en moet verwijderd worden( Zie ook *)



Oplossing

  1. Sluit alle Microsoft office programma's en sluit alle Autodesk Programma's ( ook Autodesk desktop app).
  2. Ga naar Control Panel, Add/Remove Programs, en klik op View Installed Updates aan de linkerkant.
  3. Deïnstalleer de microsoft update, genaamd:   KB4484127 ( Vermoedelijk onder de category:  Microsoft Acces database engine 2010).
  4. Start AutoCAD Electrical opnieuw om vervolgens te zien of het werk.
  5. Als het niet werkt,  volg dan aub de onderstaande aanvullende stappen:
    1. zorg ervoor dat u toegang hebt tot het installatie pakket van AutoCAD electrical. ( Als dit niet aanwezig is,  kunt u dit downloaden vanuit manage.autodesk.com)
    2. Sluit wederom alle Microsoft office programma's en sluit alle Autodesk Programma's ( ook Autodesk desktop app).
    3. Ga naar Control Panel, Add/Remove Programs, en deinstalleer de Microsoft Acces database engine 2010
    4. Herstart vervolgens de PC.
    5. Ga naar de AutoCAD electrical installation map ( standaard locatie =  C:\Autodesk)
    6. Ga vervolgens naar de volgende locatie:  XX =  de versie van electrical die u gebruikt. 
      (<AutoCAD_Electrical_20xx...Win_64bit_dlm>\3rdParty\x64\AceDataEngine\)  
    7. Installeer de applicatie genaamd:  AceRedist.msi
Nadat deze installatie voltooid is,  Start u AutoCAD electrical opnieuw op.



Verwijder handmatig de project database (MDB) files binnen de AutoCAD Electrical user folder, standaardlocatie:

C:\users\<username>\AppData\Roaming\Autodesk\AutoCAD Electrical 20xx\Rxx.x\enu\Support\User   (X is de specifieke Versie die u gebruikt)



Bron:

https://knowledge.autodesk.com/support/autocad-electrical/troubleshooting/caas/sfdcarticles/sfdcarticles/Electrical-Unable-to-communicate-with-the-Project-Database-Service.html 

 

Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld