Naar hoofdinhoud

Oude tickets, uit het oude supportsysteem niet zichtbaar

Support

Laatst gewijzigd op 20 mei 2021

Probleem:

U constateert dat u uw oude support tickets niet terug vind.


Oorzaak:

Mogelijkerwijs heeft u zich aangemeld met een nog niet bij Cadac bekend email adres.  U heeft bijvoorbeeld altijd ingelogd met een .nl emailadres en nu met een .com adres.


Oplossing:

De oude openstaande tickets staan nog geregistreerd op uw email-adres /oude naam.  U hebt 2 opties:

  1. U kunt onder uw oude naam een account aanmaken en hiermee inloggen. U vind de oude tickets terug onder het tabblad tickets.
  2. U maakt een ticket aan met uw nieuwe account (aanbevolen). 

        Hierin verzoeken wij u om het volgende aan te geven:

  • Geef in de titel aan:  "verzoek oude openstaande tickets"
  • Geef uw oude email adres aan ons door.


Let op: Tickets die reeds afgesloten zijn, zijn alleen op verzoek verkrijgbaar.



Bij Cadac maken we onderscheid tussen Sales, Service & Support. Sales & Service vinden wij vanzelfsprekend. Wij helpen u met de aanschaf van uw product, dienst, training of expert en zorgen ervoor dat u probleemloos aan de slag kunt. Gratis en voor niets. U kunt zorgeloos met uw software starten, wij zorgen ervoor dat u het meeste uit uw software kunt halen.

Loopt u tegen technische softwareproblemen aan? Dan kunt u gebruik maken van Cadac Support. Door de juiste informatie in te dienen kunnen wij u zo snel mogelijk helpen

Stel een vraag

Waar heeft u een vraag over?

Kies een locatie

Europa

Wereld