Why are my BIM360 models not accessibel after changing my Autodesk ID?
Last modified on: 12 oktober 2023
Problem:
After changing my Autodesk ID the BIM360 models are no longer accessibel from within Revit.
Cause:
The BIM360 models are linked to the old Autodesk ID.
Solution:
Follow these steps to regain access to the BIM360 models.
- Close Revit
- Change the Autodesk ID to the desired name through profile.autodesk.com
- Rename the CollaborationCache-folder. This folder is located here: C:\Users\USERNAME\AppData\Local\Autodesk\Revit\Autodesk Revit XXXX\CollaborationCache.
This folder is Revit version dependable. - Start Revit
- The BIM360 models should be available again.
Note!
Because the CollaborationCache folder will be recreated by Revit, the first time starting an existing BIM360-project may take longer than usual.