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Old tickets, Old Support System not visible


Laatst gewijzigd op: 31. August 2023

Problem:

You notice that you cannot find your old support tickets. 


Cause:

You may have registered with an email address not yet known to Cadac. For example, you have always logged in with a .nl email address and now with a .com address.


Solution:

The old outstanding tickets are still registered at your old email address / old name. You have 2 options:


  1. You can create an account under your old name and log in with it. You can find the old tickets under the tickets tab.
  2.  You create a ticket with your new account (recommended).
    We request that you indicate the following:
  • Indicate in the title: "request old open tickets"
  • Give us your old email address.

Note: Tickets that have already been closed are only available on request.